General discussion

Locked

cisco

By prabhuk.praveena ·
I installed 1841 router to engg college is working fine.There I need to block www.orkut.com.Is it possible to block perticular url in that router with out using external hardware.
And the second thing is coustomer catagorised
into different groups such as teaching,non teaching & students.For each need to assigen different local ip such as 10 series for teaching,172 series for non teaching & 192 series for students.The router having 2 fast eathernet port.
pls give me asolution

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Options and question

by Michael Kassner Contributor In reply to cisco

You are able to block URLs using the Cisco IOS either through the command line or SDM. Check out the link below.

http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6586/ps6643/prod_white_paper0900aecd804abb11.html

As for the question about different subsets are you asking if you can have three different subsets on a device that only has two internal interfaces?

Collapse -

multiple networks on same router

by mwcombs In reply to cisco

If I understand your question correctly you need three different departments with different IP schemes on the same router.

In order to do this your going to have create sub-interfaces on your router. Each sub-interface will correspond to your department/ip scheme. See below

interface FastEthernet0/0
no ip address (no ip address on main int)
ip helper-address (dns address if needed)
duplex auto
speed auto
!
interface FastEthernet0/0.10
description Teaching Network
encapsulation dot1Q 10
ip address 10.x.x.x 255.255.255.0
!
interface FastEthernet0/0.172
description Non-Teaching
encapsulation dot1Q 172
ip address 172.x.x.x 255.255.255.0
!
interface FastEthernet0/0.192
description Students Network
encapsulation dot1Q 1 native (This is my native network)
ip address 192.x.x.x 255.255.0.0

Additional note: You only need one of the NICs to do this. The switch port that the router plugs into also has to be configured as a trunk port tp be able to pass multiple vlans across the uplink. You will also have to add each port to the appropriate vlan. For example, "switchport access vlan 192" will need to run on each port that is part of the student network. The gateway of each one of your student PCs will be the 192 address of the sub-interface.

Hope this helps.
Mark Combs

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums