Question

Locked

Cisco 851 Wired configured for Verizon FIOS

By metech00 ·
I've poured through the postings and have found quite a few scripts to configure a bunch of Cisco device with wireless settings and have tried to modify them to fit my wired configuration but with no luck.

Does anyone have a straight forward CLI script to configure a Cisco 851 wired router for Verizon FIOS?

Also, I'd like to know how to set it back to factory so I can use SDM and SDM express again *sigh*

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Set to default

by zreisman In reply to Cisco 851 Wired configure ...

To set back to defaults there is a recessed button on the back. Push and hold with a pencil for about 10 seconds until you see the lights go off and start to come back on. Once reset it is set with a 10.x IP. It has dhcp enable by default so just release and renew your IP address or restart your computer and you'll be able to run the SDM express.

Collapse -

FIOS interfaces for Cisco 871

by AWhiteKISA In reply to Cisco 851 Wired configure ...

I have a Cisco 871 connected to my FIOS and it works like a charm. Here are the interfaces relevent to connecting it to the FIOS network.

My FIOS wan connection is on Fast ethernet port #4 on my 871.


!Configure the ethernet port
!
interface FastEthernet4
description $ETH-WAN$
no ip address
ip mask-reply
ip directed-broadcast
ip route-cache flow
speed auto
full-duplex
pppoe enable group global
pppoe-client dial-pool-number 1
!
!Configure the dialer interface needed to log into Verizon
!
interface Dialer0
description FIOS Dialer Int
ip address negotiated
ip access-group (YourAccessGroup#)
no ip redirects
no ip unreachables
no ip proxy-arp
! MTU cannot be larger than 1492 but a little smaller helps some web sites load faster
ip mtu 1400
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
!this is where your router will log into the FIOS network
ppp authentication pap callin
ppp pap sent-username (YourFIOSusername) password (YourFIOSAccountPW)
ppp ipcp dns request
ppp ipcp address accept
!
!Routes through the FIOS interface
!
ip route 0.0.0.0 0.0.0.0 Dialer0 permanent
!
!Nat parameters and interface
!
ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload
!
route-map SDM_RMAP_1 permit 1
match ip address (YourACL#)
!


I hope this helps.

Collapse -

Verizon FiOS PPPoE

by alston In reply to FIOS interfaces for Cisco ...

I have a Cisco871 and will like to use FiOS PPPoE. Verizon FiOS gave me a WAN subnet which I think is incorrect xx.xxx.166.0/24. They call it 5 static IPs. I don't like the I have to configure the router for it to work. What support contact # you called to get a FiOS PPPoE account? I'm trying to get one, but no one at Verizon FiOS Business could connect me to the right dept.

Collapse -

Fios has flavors

by Lwood In reply to FIOS interfaces for Cisco ...

Yours could be PPOE configuration but probably not - most FIOS connections are now Fiber to your house and then ethernet into your residence. I have a 870w engineered over a FIOS ethernet connection whereas the lan network and wireless network are bridged - additionally, I have a guest wlan for visiting friends, etc. It is a sweet setup! Contact me if you think you need the eth config and I will forward a script to burn to your router - Also, the easiest way to get to factory config is: at a command prompt type: erase startup ...after it finishes type in: reload - the router will reboot to factory defaults clean as can be.

Collapse -

need config file to run 851 router behind fios router

by czarman In reply to Cisco 851 Wired configure ...

can you post a complete working config file for verzion fios

Collapse -

Reponse To Answer

This question is nigh on 6 years old...try posting as a new
question instead of tagging on to an old dead zombie.
Wizard57M
TR Moderator

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums