Question

Locked

Cisco 851W Startup-config error keeps coming back

By generatorlabs ·
Here's one for all the Cisco guru's out there.

I recently acquired a Cisco 851W wireless router. I was in the process of setting it up when I stumbled across the TechRepublc Excel setup template. Thank you so much for cutting my deployment time down to minutes!!!!

Anyway I have two strange things occurring. During router boot I get "Configuration Failed!" when the line "IP NAT Outside" gets processed in the Startup-config.

The second strange failure occurs when the line "no ip dhcp use vrf connected" gets processed. I get a syntax error on the terminal. The TechRepublic template does not create that line. The IOS seems to create it on it's own. I have SFTP'd the startup file to my PC, edited out that line and all is well, however, once the Startup-config runs the IOS reinserts that line into the running-config. I can never do a "copy run st" because I will reinvoke that line! Why does this line continue to make itself present in my file?

Thanks in advance for any hints!

Here is a copy of my running-config:

Current configuration : 5242 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname GenXXX
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$n7oy$nismFXXBae4VZgIgVXXXX
enable password 7 04570E1E0555554058
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
aaa session-id common
!
!
!
crypto pki trustpoint TP-self-signed-1309454855
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1309454855
revocation-check none
rsakeypair TP-self-signed-1309454855
!
!
crypto pki certificate chain TP-self-signed-1309454855
certificate self-signed 01
3082025A 308555C3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

****ommitted****

31312F30 2D555355 04031326 494F532D E90E9346 38F8F48C 51AF2382 A701
quit
!
dot11 ssid Genxxx
vlan 1
authentication open
authentication key-management wpa
wpa-psk ascii 7 13540D465959072B38302436
!
dot11 ssid GenXXXGuest
vlan 20
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 053F0E0A131C4C590D1636000E2F5427222A2F
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.2.1 192.168.2.100
!
ip dhcp pool Internal-net
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
domain-name genxxx.local
lease 4
!
ip dhcp pool VLAN20
import all
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
domain-name genxxx.local
lease 4
!
!
ip cef
ip inspect name MYFW tcp
ip inspect name MYFW udp
no ip domain lookup
ip domain name genXXX.local
!
!
!
username roger privilege 15 password 7 060A0A39454D555754
archive
log config
hidekeys
!
!
!
bridge irb
!
!
interface FastEthernet0
spanning-tree portfast
!
interface FastEthernet1
spanning-tree portfast
!
interface FastEthernet2
spanning-tree portfast
!
interface FastEthernet3
spanning-tree portfast
!
interface FastEthernet4
ip address dhcp
ip access-group Internet-inbound-ACL in
ip inspect MYFW out
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1460
duplex auto
speed auto
no cdp enable
!
interface Dot11Radio0
no ip address
no dot11 extension aironet
!
encryption vlan 1 mode ciphers tkip
!
encryption vlan 20 mode ciphers tkip
!
ssid GenXXX
!
ssid GenXXXGuest
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
channel 2437
station-role root
no cdp enable
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.20
description Guest wireless LAN - routed WLAN
encapsulation dot1Q 20
ip address 192.168.2.1 255.255.255.0
ip access-group Guest-ACL in
ip inspect MYFW out
ip nat inside
ip virtual-reassembly
!
interface Vlan1
description Internal Network
no ip address
ip nat inside
ip virtual-reassembly
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
description Bridge to Internal Network
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
ip route 0.0.0.0 0.0.0.0 dhcp
!
ip http server
ip http secure-server
ip nat inside source list 1 interface FastEthernet4 overload
!
ip access-list extended Internet-inbound-ACL
permit udp any eq bootps any eq bootpc
permit icmp any any echo
permit icmp any any echo-reply
permit icmp any any traceroute
permit gre any any
permit esp any any
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.2.0 0.0.0.255
!
control-plane
!
bridge 1 route ip
!
line con 0
password 7 020A01430205002F1D
no modem enable
line aux 0
line vty 0 4
password 7 141B17130507252575
!
scheduler max-task-time 5000
end

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums