Question

Locked

Cisco 881 Config

By dukerudy ·
I was wondering if someone can help me with a problem. I have a cisco 881 configured that works fine when it's plugged into our Lan. When I plug it into our DSL line it pulls an address but I can not ping outside. I can ping the gateway of the DSL line. Thank you to anyone who helps. Here is the config:


Current configuration : 1479 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname wawvpn01
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable password
!
no aaa new-model
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip dhcp use vrf connected
ip dhcp excluded-address 10.68.5.1 10.68.5.10
ip dhcp excluded-address 10.68.5.51 10.68.5.254
!
ip dhcp pool Data
network 10.68.5.0 255.255.255.0
default-router 10.68.5.1
dns-server 4.2.2.1 4.2.2.2
!
!
ip cef
!
!
!
username admin privilege 15 password 7
!
!
!
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0
spanning-tree portfast
!
interface FastEthernet1
spanning-tree portfast
!
interface FastEthernet2
spanning-tree portfast
!
interface FastEthernet3
spanning-tree portfast
!
interface FastEthernet4
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
ip address 10.68.5.1 255.255.255.0
ip helper-address 172.17.1.2
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet4
!
!
no ip http server
no ip http secure-server
ip nat inside source list 15 interface FastEthernet4 overload
!
access-list 15 permit 10.68.5.0 0.0.0.255
!
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
end

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Just a random guess but....

by robo_dev In reply to Cisco 881 Config

look at your:
ip nat outside and ip nat inside statements

and do a

# show ip nat translations

to make sure you're routing to and from what you think you're routing to and from.

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_configuration_example0**86a0080093f2f.shtml

Collapse -

Try this first

by NetMan1958 In reply to Cisco 881 Config

and let me know the results:

change this line of the config:
ip route 0.0.0.0 0.0.0.0 FastEthernet4
to
ip route 0.0.0.0 0.0.0.0 dhcp

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums