Question

  • Creator
    Topic
  • #2138626

    CISCO ASA 5510 NOT DISPLAYING FILES (DIR)

    Locked

    by shaqataq1 ·

    Hello,

    I Am Working With An ASA 5510, I Reset To Default And Then Upgraded The IOS From Asa708-K8.bin to Asa821-k8.bin Successfully (copy tftp disk0).

    My Concern Is When I Issue The Dir Command for disk0 i cant see the file or any files for that matter

    Below are extracts & the running configs. Kindly help.

    ciscoasa# dir all

    Directory of disk0:/

    2 drwx 8192 05:56:01 Sep 03 2012 log
    9 drwx 8192 05:56:09 Sep 03 2012 crypto_archive
    56 drwx 8192 06:24:07 Sep 03 2012 coredumpinfo

    260145152 bytes total (243343360 bytes free)
    Directory of disk1:/

    No files in directory

    260153344 bytes total (260153344 bytes free)
    Directory of system:/

    1 —- 0 00:00:00 Jan 01 1970 running-config

    No space information available
    ciscoasa# dir flash:

    Directory of disk0:/

    2 drwx 8192 05:56:01 Sep 03 2012 log
    9 drwx 8192 05:56:09 Sep 03 2012 crypto_archive
    56 drwx 8192 06:24:07 Sep 03 2012 coredumpinfo

    260145152 bytes total (243343360 bytes free)
    ciscoasa# sh flash
    –#– –length– —–date/time—— path
    2 8192 Sep 03 2012 05:56:01 log
    9 8192 Sep 03 2012 05:56:09 crypto_archive
    56 8192 Sep 03 2012 06:24:07 coredumpinfo
    57 43 Sep 03 2012 07:22:36 coredumpinfo/coredump.cfg

    260145152 bytes total (243343360 bytes free)
    ciscoasa#

    ciscoasa# sh flash
    –#– –length– —–date/time—— path
    2 8192 Sep 03 2012 05:56:01 log
    9 8192 Sep 03 2012 05:56:09 crypto_archive
    56 8192 Sep 03 2012 06:24:07 coredumpinfo
    57 43 Sep 03 2012 07:22:36 coredumpinfo/coredump.cfg

    260145152 bytes total (243343360 bytes free)
    ciscoasa#

    ciscoasa# sh run
    : Saved
    :
    ASA Version 8.2(1)
    !
    hostname ciscoasa
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    dns-guard
    !
    interface Ethernet0/0
    nameif INSIDE
    security-level 100
    ip address 1.1.1.1 255.255.255.252
    !
    interface Ethernet0/1
    shutdown
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    !
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    !
    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    management-only
    !
    ftp mode passive
    pager lines 24
    logging asdm informational
    mtu INSIDE 1500
    mtu management 1500
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-508.bin
    asdm history enable
    arp timeout 14400
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 192.168.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd address 192.168.1.2-192.168.1.254 management
    dhcpd enable management
    !
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    !
    class-map inspection_default
    match default-inspection-traffic
    !
    !
    policy-map type inspect dns migrated_dns_map_1
    parameters
    message-length maximum 512
    policy-map global_policy
    class inspection_default
    inspect dns migrated_dns_map_1
    inspect ftp
    inspect h323 h225
    inspect h323 ras
    inspect rsh
    inspect rtsp
    inspect esmtp
    inspect sqlnet
    inspect skinny
    inspect sunrpc
    inspect xdmcp
    inspect sip
    inspect netbios
    inspect tftp
    !
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:6f6e03d0465f46237036c0d8ee31f5ca
    : end
    ciscoasa#

    Launching BootLoader…
    Default configuration file contains 1 entry.

    Searching / for images to boot.

    Loading /disk0… Booting…
    Platform ASA5510
    Loading…

    Cisco Adaptive Security Appliance Software Version 8.2(1)

All Answers

  • Author
    Replies
    • #2888011

      Clarifications

      by shaqataq1 ·

      In reply to CISCO ASA 5510 NOT DISPLAYING FILES (DIR)

      Clarifications

    • #2887989

      Even hashed, don’t post your password on the Internet

      by robo_dev ·

      In reply to CISCO ASA 5510 NOT DISPLAYING FILES (DIR)

      also your NAT mappings , what ports are open, your external and internal IP address……

      Did you try the ‘Show file’ command?

      To clarify, your dir or disk0 shows three files above, so there ARE files there, but is the issue simply using the Show File cli command?

Viewing 1 reply thread