Question

Locked

Cisco async router config - something missing?

By markrr4 ·
Hi all - i'm hoping some of you have experience with cisco 2511 async routers??
Looking to manage a few devices on my lab but I can't seem to communicate properly with them - the best I can get is the managed device's password prompt and then the the message "password OK"
Any ideas? A bit lost with this and it's diffiucult to get info because of the age of the router - got this config from the internet.


Thanks - async config is below:

ip subnet-zero
no ip domain-lookup
ip host sw2 2006 100.1.1.1
ip host SW1 2005 100.1.1.1
ip host r3 2004 100.1.1.1
ip host R2 2003 100.1.1.1
ip host core 2001 100.1.1.1
ip host R1 2002 100.1.1.1
!
!
!
!
interface Loopback0
ip address 100.1.1.1 255.255.255.255
no ip directed-broadcast
!
interface Ethernet0
no ip address
no ip directed-broadcast
shutdown
!
interface Serial0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
no fair-queue
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
ip classless
no ip http server
!
!
line con 0
exec-timeout 0 0
logging synchronous
transport input none
line 1 8

no exec
transport input all
line aux 0
line vty 0 4
login

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums