General discussion

Locked

Cisco PIX 506E doesn't like new outside IP address

By jon.mccurdy1 ·
I have a PIX 506E that I inherited the admin on. It is currently connect to the internet via cable modem and I am changing the access to DSL. Both the cable modem and DSL modem are set up to bridge to the PIX. Whenever I try change the IP address and static route on the PIX, save it, and reload it will not pass traffic. I have verified that the DSL is up and active with my laptop. When I change the IP address back to the old address it works fine. I have tried changing just the IP address and default route of the outside interface without luck. Then tried changing the IP address, default route, along with all of the access-lists that are affected (static included) all to no avail. This is not my first rodeo with a PIX but there are some statements in the config that I am not familiar with, namely the ip auditing stuff. I and and an experienced coworker have studyed this config over and over and don't see why it will not work. Any insight into this would be very greatly appreciated. Please see config below.
Thanks, Jon

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password xxxxxxxxxxxxxxxxx encrypted
passwd xxxxxxxxxxxxxxxx encrypted
hostname PIX
domain-name abccorp.com
fixup protocol dns maximum-length 2000
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 192.168.1.0 remote-site
access-list 120 permit ip 192.168.0.0 255.255.255.0 192.168.0.0 255.255.255.0
access-list 120 permit ip 192.168.10.0 255.255.255.0 192.168.10.0 255.255.255.0
access-list 120 permit ip remote-site 255.255.255.0 remote-site 255.255.255.0
access-list inbound permit icmp any any
access-list inbound permit tcp any host 24.x.x.248 eq pptp
access-list inbound permit tcp any host 24.x.x.248 eq 3389
access-list inbound permit gre any host 24.x.x.248
access-list inside_outbound_nat0_acl permit ip 192.168.0.0 255.255.255.0 192.168.10.0 255.255.255.0
access-list outside_cryptomap_10 permit ip 192.168.0.0 255.255.255.0 192.168.10.0 255.255.255.0
access-list inside_outbosnd_nat0_acl permit ip 192.168.0.0 255.255.255.0 remote-site 255.255.255.0
access-list acl-out permit gre any host 24.x.x.248
access-list acl-out permit tcp any host 24.x.x.248 eq pptp
access-list acl_inside permit ip any any
pager lines 23
logging on
logging monitor debugging
logging trap debugging
logging facility 23
logging host inside 192.168.0.10
mtu outside 1500
mtu inside 1500
ip address outside 24.x.x.247 255.255.255.224
ip address inside 192.168.0.1 255.255.255.0
ip audit name ATTACKPOLICY attack action alarm drop
ip audit name INFOPOLICY info action alarm reset
ip audit interface outside INFOPOLICY
ip audit interface outside ATTACKPOLICY
ip audit interface inside INFOPOLICY
ip audit interface inside ATTACKPOLICY
ip audit info action alarm
ip audit attack action alarm
ip local pool loca 192.168.0.200-192.168.0.210 mask 255.255.255.0
pdm location 192.168.0.10 255.255.255.255 inside
pdm location 192.168.10.0 255.255.255.0 outside
pdm location 192.168.10.1 255.255.255.255 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list outside_cryptomap_10
nat (inside) 1 192.168.0.0 255.255.255.0 0 0
static (inside,outside) 24.x.x.248 192.168.0.10 netmask 255.255.255.255 0 0
access-group inbound in interface outside
route outside 0.0.0.0 0.0.0.0 24.x.x.225 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.0.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto dynamic-map dyn 10 set transform-set ESP-DES-MD5
crypto map outside_map 10 ipsec-isakmp
! Incomplete
crypto map outside_map 6500 ipsec-isakmp dynamic dyn
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address 0.0.0.0 netmask 0.0.0.0
isakmp identity address
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
vpngroup abccorp address-pool loca
vpngroup abccorp dns-server 192.168.0.1 192.168.0.10
vpngroup abccorp wins-server 192.168.0.10
vpngroup abccorp default-domain abccorp.com
vpngroup abccorp idle-time 1800
vpngroup dns-server idle-time 1800
telnet 192.168.0.10 255.255.255.255 inside
telnet 192.168.10.1 255.255.255.255 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 60
management-access inside
console timeout 0
terminal width 80
: end
[OK]
PIX#

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums