Question

Locked

cisco router 2610 series

By rolandus ·
I turned out my router and I ended up in the rommon mode. And I entered confreg " and I don't remember which configuration that I entered". Since then every time that I turn on my router I get this weird message that I cannot even decode:


bz???BABBbb ???R?B"Fc??B?{?Bf??BABBb:9b??BABBbb ?????BABBb?9b??BABBbb???R?B"Fc????R?BABBbb ????BABBb?B?{?Bf???BABBb?9b??BABBbb ?F???=f???BABBb?9b??BABBbb ???R?B"Fc????R?BABBbb ?B?{?Bf???BABBb???R?BABBbb ???R?BABBbJ ???R?B"Fc????R?BABBbb ?????BABBb???R?B"Fc???R?BABBbJ ???R?B"Fc????R?BABBbb ????BABBb???R?B"Fc???R?BABBbJ ???R?B"Fc???R?BABBbJ ???R?B"Fc????R?BABBbb ???R?B"Fc???R?BABBbJ ???R?BABBbz?'???R?B"Fc????R?BABBbb ????BABBb???R?B"Fc????R?BABBbb ???R?BABBbJ ???R?B"Fc????R?BABBbb ?B?{?Bf??BABBb???R?BABBbb ???R?BABBbJ ?B?{?Bf???BABBb???R?BABBbb ?B?{?Bf???BABBbz???BABBbb ???R?BABBbJ ????BABBb???R?B"Fc????R?BABBb:?'?????BABBb???R?B"Fc???R?BABBbJ ???R?BABBbJ ?F???=f???BABBb?9b??BABBbb ???R?B"Fc????R?BABBbb ???R?BABBbJ ???R?B"Fc??B?{?Bf??BABBb:9b??BABBbb ???R?BABBbJ ???R?B"Fc????R?BABBbb ????BABBb???R?B"Fc???R?BABBbJ ????BABBb???R?B"Fc????R?BABBbb ?????BABBb?B?{?Bf??BABBb?9b??BABBbb ?F???=f???BABBb?9b??BABBbb ???R?BABBbJ ?????BABBb???R?B"Fc????R?BABBbb ?9b??BABBbJ ?B?{?Bf??BABBbz???BABBbb ???R?B"Fc???R?B"Fc??B?{?Bf??BABBb???R?B"Fc????R?B"Fc???R?BABBbJ ???R?B"Fc????R?B"Fc????R?BABBb??BABBb*B?{?Bf?,?BABBb???9b??BABBB?r?K?n/f??BABBbzK?n/f??BABBb?#-n/f??BABBbz???R?BABBB?rC??{?Bf??BABBb??'B?{?Bf??BABBbzK?n/f??BABBb?#-n/f??BABBb?#-n/f??BABBb:#-n/f???BABBB:#-n/f??BABBB?#-n/f??BABBB?#-n/f??BABBB?#-n/f??BABBBzm'B?{?Bf??BABBbzK?n/f??BABBb?#-n/f??BABBb?#-n/f??BABBb?#-n/f??BABBb:B?n/f??BABBb:B?n/f??BABBb?Z-b?{n/f??BABBb?`-b,h?b?
9bN?BABBb????R?BABBB?r?K?n/f??BABBbzK?n/f??BABBb?? ?Z-b?rC??{?Bf??BABBb?K?n/f??BABBb:#-n/f??BABBb?#-n/f??BABBb?#-n/f??BABBb?#-n/f??BABBbz?'B?{?Bf??BABBbzK?n/f??BABBbz?'??'?'?'B?{?Bf??BABBb?K?n/f??BABBbz?


Can anybody help me here to know exactly what's going on with my router.
Thanks.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

try with changing bund rate

by ESSAKIMUTHU In reply to cisco router 2610 series

hi friend,your router does not seem to be problem since you entered into REMOM mode it s still in REMOM mode you should try with changing your hyperterminal buand rate to 15000 or 24000 instead of (96000)you will get a clear text config exit from REMOM by copy run start

Collapse -

cisco router 2610 series

by rolandus In reply to try with changing bund ra ...

I tried what you suggested and it actually worked with 38400 console baud rate. Now I'm able to read in clear text. Thank you so much, I really appreciated your help Essakimuthu.

Collapse -

Please mark ESSAKIMUTHU's post as Helpful

by seanferd In reply to cisco router 2610 series

ESSAKIMUTHU gets a Thumb, and others know that the solution offered has worked. :)

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums