Question

Locked

Cisco Router Problem

By faheemsayed ·
Dear Sir
I recenty configure new Cisco 881 k9 Router Iam faceing one problem everyday one Are two times my internet disconnecting my Router when internet disconnected I am restarting router and its working perfect, when router disconnecting internet router not able ping ISP gatway, Router WAN ip ping perfect I have Static Ip Please Send me solution

My Router Configuration

!
crypto pki certificate chain TP-self-signed-524940481
certificate self-signed 01 nvram:IOS-Self-Sig#1.cer
ip source-route
ip dhcp excluded-address 192.168.10.1 192.168.10.10
!
ip dhcp pool ccp-pool
import all
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server x.x.x.x x.x.x.6
lease 0 2
!
!
ip cef
ip domain name Cyber.com
ip name-server x.x.x.5
ip name-server x.x.x.6
!
!
!
!
username tanmiyat secret 5 $1$/q0h$nxTAkpFtKLMojkPwQiZ/q1
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Tanmiyat
!
boot-start-marker
boot-end-marker
!
username tanmiyat secret 5 $1$/q0h$nxTAkpFtKLMojkPwQiZ/q1
username almajed privilege 15 secret 5 $1$s2hl$Bj0l.YSJEN/nkEQXtmYYP0
!
!
!
archive
log config
hidekeys
!
!
ip ssh version 2
!
class-map type inspect match-any ccp-cls-insp-traffic
match protocol cuseeme
match protocol dns
match protocol ftp
match protocol h323
match protocol https
match protocol icmp
match protocol imap
match protocol pop3
match protocol netshow
match protocol shell
match protocol realmedia
match protocol rtsp
match protocol smtp extended
match protocol sql-net
match protocol streamworks
match protocol tftp
match protocol vdolive
match protocol tcp
match protocol udp
class-map type inspect match-all ccp-insp-traffic
match class-map ccp-cls-insp-traffic
class-map type inspect match-any ccp-cls-icmp-access
match protocol icmp
match protocol tcp
match protocol udp
class-map type inspect match-all ccp-invalid-src
match access-group 100
class-map type inspect match-all ccp-icmp-access
match class-map ccp-cls-icmp-access
class-map type inspect match-all ccp-protocol-http
match protocol http
!
!
policy-map type inspect ccp-permit-icmpreply
class type inspect ccp-icmp-access
inspect
class class-default
pass
policy-map type inspect ccp-inspect
class type inspect ccp-invalid-src
drop log
class type inspect ccp-protocol-http
inspect
class type inspect ccp-insp-traffic
inspect
class class-default
drop
policy-map type inspect ccp-permit
class class-default
drop
!
zone security out-zone
zone security in-zone
zone-pair security ccp-zp-self-out source self destination out-zone
service-policy type inspect ccp-permit-icmpreply
zone-pair security ccp-zp-in-out source in-zone destination out-zone
service-policy type inspect ccp-inspect
service-policy type inspect ccp-inspect
zone-pair security ccp-zp-out-self source out-zone destination self
service-policy type inspect ccp-permit
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $FW_OUTSIDE$$ES_WAN$
ip address x.x.x.x 255.255.255.252
ip nat outside
ip virtual-reassembly
zone-member security out-zone
duplex auto
speed auto
!
interface wlan-ap0
interface wlan-ap0
description Service module interface to manage the embedded AP
no ip address
arp timeout 0
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
!
interface Vlan1
description LOCAL AREA NETWORK$FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
zone-member security in-zone
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 x.x.x.141
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
ip nat inside source list NAT_ADDRESSES interface FastEthernet4 overload
!
ip access-list standard NAT_ADDRESSES
permit 192.168.10.0 0.0.0.255
!
access-list 23 permit 192.168.10.0 0.0.0.255
access-list 100 remark CCP_ACL Category=128
access-list 100 permit ip host 255.255.255.255 any
access-list 100 permit ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip x.x.x.140 0.0.0.3 any
no cdp run

!
!
!
!
control-plane
!
!
line con 0
exec-timeout 30 0
logging synchronous
login local
!
!
line con 0
exec-timeout 30 0
logging synchronous
login local
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
access-class 23 in
privilege level 15
logging synchronous
login local
transport input ssh
!
scheduler max-task-time 5000
end
logging message-counter syslog
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-524940481
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-524940481
revocation-check none
rsakeypair TP-self-signed-524940481
!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Don't post your internal IP, username, and secret password here.....

by robo_dev In reply to Cisco Router Problem

although it's encrypted, there are programs for that. It's not that hard to track down somebody's IP address....

What is your link to the Internet? xDSL?

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums