Question

Locked

Cisco router won't connect to internet

By knollbert ·
The router can ping the gateway but nothing beyond it. Its IP address is being switched and i believe it was something else before that (just recently got it). I'm guessing there's a subnetting issue, but its just a guess.

The information I received from TW is
Usable IP range: 98.100.25.58 thru 98.100.25.62
Router Gateway: 98.100.25.57
Router Subnet Mask: 255.255.255.248
DNS Servers: 209.18.47.61 & 209.18.47.62

I know the connection works because I can connect using my laptop if I set the above settings.


The startup-config is below.

!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname core1
!
boot-start-marker
boot-end-marker
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication ppp default local
aaa authorization exec default local
aaa authorization network sdm_vpn_group_ml_1 local
aaa authorization network groupauthor local
!
aaa session-id common
!
resource policy
!
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
no ip source-route
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.121.1 192.168.121.99
ip dhcp excluded-address 192.168.121.151 192.168.121.254
ip dhcp excluded-address 192.168.121.80 192.168.121.89
!
ip dhcp pool sdm-pool1
import all
network 192.168.121.0 255.255.255.0
dns-server 192.168.121.6 192.168.121.7
default-router 192.168.121.1
domain-name kafity.local
!
!
ip tcp synwait-time 10
ip flow-cache timeout active 5
no ip bootp server
ip ssh time-out 60
ip ssh authentication-retries 2
ip sla 1
icmp-echo 70.61.238.73 source-interface FastEthernet1
timeout 1000
threshold 40
frequency 3
ip sla schedule 1 life forever start-time now
ip sla 2
icmp-echo 98.100.25.57 source-interface FastEthernet0
timeout 1000
threshold 40
frequency 3
ip sla schedule 2 life forever start-time now
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
!
!
!
!
crypto pki certificate chain TP-self-signed-2957434712
certificate self-signed 01 nvram:IOS-Self-Sig#3204.cer
!
track timer interface 5
!
track 1 rtr 1 reachability
delay down 15 up 10
!
track 2 rtr 2 reachability
delay down 15 up 10
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
!
crypto isakmp policy 2
hash md5
authentication pre-share
crypto isakmp key password address 70.227.6.100
crypto isakmp key password address 0.0.0.0 0.0.0.0
!
crypto isakmp client configuration group vpnaccess
key #2remote#
pool SDM_POOL_1
acl 102
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-SHA1 esp-3des esp-sha-hmac
crypto ipsec transform-set HOME_TUNNEL esp-des esp-md5-hmac
crypto ipsec df-bit clear
!
crypto dynamic-map HOME_MAP 10
set transform-set HOME_TUNNEL
match address 125
!
crypto dynamic-map SDM_DYNMAP_1 1
set transform-set ESP-3DES-SHA1
reverse-route
!
!
crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
crypto map SDM_CMAP_1 client configuration address respond
crypto map SDM_CMAP_1 1 ipsec-isakmp
description Tunnel to70.227.6.100
set peer 70.227.6.100
set transform-set ESP-3DES-SHA
match address 100
crypto map SDM_CMAP_1 10 ipsec-isakmp dynamic HOME_MAP
crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
!
!
!
!
interface FastEthernet0
description DSL INTERNET
ip address 98.100.25.58 255.255.255.248
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
crypto map SDM_CMAP_1
!
interface FastEthernet1
description CABLE INTERNET
ip address 96.230.133.86 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
crypto map SDM_CMAP_1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Virtual-Template1
ip unnumbered FastEthernet1
peer default ip address pool pptp
ppp encrypt mppe auto
ppp authentication ms-chap ms-chap-v2
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$ES_LAN$$FW_INSIDE$
ip address 192.168.121.1 255.255.255.0
no ip redirects
no ip unreachables
ip directed-broadcast 120
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1300
!
interface Async1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation slip
!
ip local pool SDM_POOL_1 192.168.221.100 192.168.221.110
ip local pool pptp 192.168.221.111 192.168.221.220
ip route 0.0.0.0 0.0.0.0 98.100.25.57
ip route 135.29.1.42 255.255.255.255 192.168.121.215
ip route 135.29.1.59 255.255.255.255 192.168.121.215
ip route 135.29.1.113 255.255.255.255 192.168.121.215
ip route 135.29.10.6 255.255.255.255 192.168.121.215
ip route 135.29.12.1 255.255.255.255 192.168.121.215
ip route 135.29.12.16 255.255.255.255 192.168.121.215
ip route 135.29.12.20 255.255.255.255 192.168.121.215
ip route 135.29.151.31 255.255.255.255 192.168.121.215
ip route 192.168.79.29 255.255.255.255 192.168.121.215
ip route 192.168.79.100 255.255.255.255 192.168.121.215
ip route 192.168.79.101 255.255.255.255 192.168.121.215
ip route 192.168.79.102 255.255.255.255 192.168.121.215
ip route 192.168.79.103 255.255.255.255 192.168.121.215
ip route 192.168.79.104 255.255.255.255 192.168.121.215
ip route 192.168.79.105 255.255.255.255 192.168.121.215
ip route 192.168.79.106 255.255.255.255 192.168.121.215
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat translation timeout 60
ip nat translation tcp-timeout 60
ip nat translation udp-timeout 60
ip nat pool WAN1 98.100.25.58 98.100.25.58 prefix-length 1
ip nat inside source route-map WAN_DSL pool WAN1 overload
ip nat inside source static tcp 192.168.121.6 25 98.100.25.58 25 route-map WAN_DSL extendable
ip nat inside source static tcp 192.168.121.6 80 98.100.25.58 80 route-map WAN_DSL extendable
ip nat inside source static tcp 192.168.121.6 110 98.100.25.58 110 route-map WAN_DSL extendable
ip nat inside source static tcp 192.168.121.6 443 98.100.25.58 443 route-map WAN_DSL extendable
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.121.0 0.0.0.255
access-list 5 permit any
access-list 100 remark SDM_ACL Category=4
access-list 100 remark IPSec Rule
access-list 100 permit ip 192.168.121.0 0.0.0.255 10.1.1.0 0.0.0.255
access-list 100 remark SDM_ACL Category=4
access-list 100 remark IPSec Rule
access-list 101 remark %%%---WAN-ACL---%%%
access-list 101 deny ip 192.168.121.0 0.0.0.255 192.168.221.0 0.0.0.255
access-list 101 deny ip 192.168.121.0 0.0.0.255 10.10.10.0 0.0.0.255
access-list 101 deny ip 192.168.121.0 0.0.0.255 10.10.11.0 0.0.0.255
access-list 101 deny ip 192.168.121.0 0.0.0.255 10.1.1.0 0.0.0.255
access-list 101 permit ip 192.168.121.0 0.0.0.255 any
access-list 101 remark %%%---WAN-ACL---%%%
access-list 102 remark SDM_ACL Category=4
access-list 102 permit ip 192.168.121.0 0.0.0.255 any
access-list 102 remark SDM_ACL Category=4
access-list 120 permit udp host 192.168.121.6 host 192.168.121.255 eq echo
access-list 120 deny ip any any
access-list 125 remark %%%---TUNNEL1 ACL---%%%
access-list 125 remark %%%---TUNNEL TO HOME---%%%
access-list 125 permit ip 192.168.121.0 0.0.0.255 10.10.10.0 0.0.0.255
access-list 125 permit ip 192.168.121.0 0.0.0.255 10.10.11.0 0.0.0.255
access-list 125 remark %%%---TUNNEL1 ACL---%%%
access-list 125 remark %%%---TUNNEL TO HOME---%%%
snmp-server community lcspublic RO
snmp-server ifindex persist
no cdp run
!
!
!
route-map WAN_DSL permit 1
match ip address 101
!
!
!
!
control-plane
!
banner login Authorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!
!
line con 0
transport output telnet
line 1
modem InOut
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
transport output telnet
line vty 0 4
transport input telnet ssh
line vty 5 15
transport input telnet ssh
!
scheduler allocate 4000 1000
scheduler interval 500
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
end

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums