Question

Locked

Cisco VPN Client

By rtill ·
Having an issue with many home users when connected via VPN using the Cisco VPN client, various versions 5.xxx and they never lose connection, however the VPN client is constantly prompting them to log in. Timeout is unlimited. If they let the prompt sit, it eventually goes away. But then it will prompt again.
Have tried uninstalling, reinstalling, deleting program folders and registry keys when uninstalling. Tried different versions, no luck. Any ideas?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Is it the same group of users who have the problem?

by robo_dev In reply to Cisco VPN Client

In other words, did some users work perfectly for a long time, then stopped working perfectly?

or did some users just 'always had this problem'?

The key is whether there is a configuration issue in:

a) the end user's Pc
b) the end user's home router
c) your VPN concentrator

or ISP/network issues such as packet loss:

a) at the end-user home ISP connection
b) at the VPN site ISP connection

Collapse -

yes, some users work perfectly for a long time, then stopped working perfec

by till.rich In reply to Is it the same group of u ...

We have about 100 users from home, this started happening to about 25 of them, yes, some users worked perfectly for a long time, then stopped working perfectly. All of the users have the same rights, are in the same A/D groups, etc.
ISP's have been involved, modems replaced, ping tests have been done, no lost pings. Cisco has no ideas on this. The strange thing is that even thought the prompt comes up, they are still connected to the vpn. Our concentrator shows no drops. Our network group has made no changes to their side of things.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums