Citrix Metaframe connectivity problems

By stivers ·
I have a Citrix Metaframe connectivity issue. I reciently reloaded a laptop and installed the Citrix Neighbourhood software on it with the link to the Connection on our server in the UK.

I was able to connect to the Metaframe while on the Lan . I then rebooted the laptop off the lan loaded a 3g USB modem/dongle Suppplied by one of our Cellular Providers and proceeded to connect to the MetaFrame which worked.

I then removed the modem rebooted the laptop and connected it to the lan i tried to access the Citrix Metaframe but was displayed a blue screen with no log in on our server in the UK. What can be the problem as it seems the 3G modem software has now made itself the default and permenant connection for Citrix Metaframe and wont allow me to connect via the Lan.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums