General discussion

  • Creator
    Topic
  • #2291933

    Citrix Shadowing Permissions

    Locked

    by ross.bale ·

    Our new “policy” people say that we need to get user’s permissions before shadowing – I have gone through Active Directory and switched on the Require Users Permissions option on the Remote Control Tab of the user’s properties, but Citrix seems to ignore it and shadow without anyway – what am I missing ? Have also tried to configure a “shadowing” policy that should prohibit shadowing without permissions, this doesn’t work either.

All Comments

  • Author
    Replies
    • #3303341

      Reply To: Citrix Shadowing Permissions

      by tnunetworksupport ·

      In reply to Citrix Shadowing Permissions

      Try this. You will need to set this for each server in your farm. Hope this helps!

      -Citrix Connection Configuration
      -Edit your ica-tcp connection(s)
      -Click on Advanced
      -At the very bottom, select the desired settings for shadowing, the options are …
      -is disabled
      -is enabled, Input OFF, notify ON
      -is enabled, Input OFF, notify OFF
      -is enabled, Input ON, notify OFF
      -is enabled, Input ON, notify ON

Viewing 0 reply threads