General discussion

Locked

Citrix Xendesktop and Wyse terminal compatibility

By Victorchidiebere ·
hello all, what version or specification of Wyse terminal is compatible with Xendesk 5.5 or 5.0? I need help on this.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Hardware Forum
0 total posts (Page 1 of 1)  

Related Forums