Question

Locked

Clean Reinstall of XP now can't access Secondary HDD

By btyler02 ·
I did a clean reinstall of Xp on my primary HDD today, but now I am not able to access the secondary HDD I backed everything up to?? I installed it on my SATA primary, then booted it with the IDE plugged in as my secondary. No jumpers because its the only IDE, and BIOS and Windows see that its there, but it wont assign a drive letter or let me explore it. I tried everything with Disk Manager, but it won't let me access it either other than to format a partition. I have tried Safe mode and getting to the Security properties, but no luck there either. Any help is very much appreciated!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

secondary hdd

by Sue T In reply to Clean Reinstall of XP now ...

are both drives formatted the same? ie, ntfs or fat32

Collapse -

If it cannot use the HDD,

by w2ktechman In reply to Clean Reinstall of XP now ...

there is either a problem with the drive, or it has incorrect jumper settings for use.
make sure that the pins are set correctly, and that it is in the MASTER position on the cable.

The BIOS might see it if set incorrectly, but the system cannot use the device.

Collapse -

Don't forget the simplest tricks...

by Gill In reply to Clean Reinstall of XP now ...

2 pronged answer:

1)
If you are on a network...
And you have mapped drives...
It may be a drive letter conflict. Try "Q"

2)
Did you reinstall without the secondary HDD hooked up in the machine? Then shut down, opened case, hooked up, and rebooted? This is the preferred method. If drive worked before, it should again WITHOUT changing a darn thing, right? Think about it. Worked before... why should you have to change ANYTHING NOW!? If all else fails, unplug, unhook 2nd HDD, reinstall; shut down, power off, hook-up 2nd HDD, boot, let XP detect.

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums