General discussion

Locked

client 4.8

By hugh.lancaster ·
I cannot install 4.8.1 on a 2000 workstation. I get the error "installation failed". I have 4.8 installed however it will not allow me to install the lastest version. I have admin rights. I uninstalled the prior client by right clicking network places-poperties....etc. then delete client. Any suggestions

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

client 4.8

by phil.hall In reply to client 4.8

Since you mention "client 4.8" I'm assuming you're talking about the Novell Client32 for Windows 2000 4.8.

Try performing a custom install, make sure you have TCP/IP installed beforehand, and be sure to check each setting. Should this fail I'd say that there may be something wrong with the download of the Client that you have, go back to Novell's site and redownload it. The current version is 4.81e.

Hope that helps.

Collapse -

client 4.8

by hugh.lancaster In reply to client 4.8

Poster rated this answer

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums