General discussion


Client for Microsoft Networking

By bwkruse ·
I've got a laptop logging into an NT domain. When you disconnect it from the network and boot it stand alone, I'm still getting the Microsoft Networking domain login prompt. I've never had that come up on a laptop before. Any ideas?


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Client for Microsoft Networking

by vpon In reply to Client for Microsoft Netw ...

2 options
1. Add a hardware profile and change the settings for the network.
2. At the login prompt choose options and switch to the local machine.

Collapse -

Client for Microsoft Networking

by mphoffar In reply to Client for Microsoft Netw ...

This will always come up on NT. There's no way to automatically have it detect whether it's going to login as a domain or a network.

However, the easiest thing to do is to go into the system applet in the control panel and then onto tue user profiles tab. In there you should see an entry for yourself in the form of domainname\username. Select the properties for that profile and click on change type. There will be two different settings in here. Once will say local profiles and the otherlocal. If it's on local, leave it alone. If it's on roaming, you can set it to local or check the box that says use cached profile. My personal preference here is to just set it to local.

What you do is when you're not at your network connection at work, you would simply login like you were there. Having the local profile set or cached profile set will cache your password and you would log onto the station just like you would if you were at work.

It will take a little longer to hit the desktop, but eventually it will get there.

Or are you needing instruction on how to logon using dialup networking?


Collapse -

Client for Microsoft Networking

by bwkruse In reply to Client for Microsoft Netw ...

It's a Win98 laptop logging into an NT domain, not NT.

Related Discussions

Related Forums