General discussion

Locked

Clients stop being accessible

By luschen1611 ·
The problem has happened on at least 80% of the computers. The server is Windows 2003 Standard & has over 20 clients with Windows XP Pro. This problem is very random (as to what computer it occurs on), and happens at least 1-3 times each week.

Background:
The network used to have a Windows NT server; upgraded to Windows 2003 w/ a new system and created a new domain; gradually switched over computers to new domain name while at the same time replacing them with newer Windows 2003 Pro systems (old systems were Windows 2000 Pro). I don't recall this problem happenning on the W2K systems. It started since adding the WinXP systems to the new domain, so it could be something in the default domain group policy, but not sure what.

Problem:
Computer A: problem system
Computers B-Z: work fine
Computer A can browse all network resources, access internet, ping all computers, etc. with no issues.
Computers B-Z can do the same as Computer A, except access Computer A on the network. They can't ping it by the netbios name, nor the IP address. But, Computer A can browse them and ping them with IP and netbios name.

Temporary solution: The only way I have fixed this (only to have it reoccur again later, usually on a different system) is to remove the computer from the domain and re-add it. Just rebooting computer A doesn't fix the issue.

Have tried the following:
-Remove 2nd DNS server from systems (ISP's IP)
-Hibernation issue (disabled Wake on Lan & hibernation in Device Manager for the problem computer's NIC)
-Flushed DNS cache
-Verified all network settings are correct
-All IPs are statically assigned, so release/renew is not optional
-problem computer can always ping and browse the server & clients, just not the other way around (including the server)
-all clients have same firewall settings (set by default domain group policy)

Any help would be appreciated. I'm am getting tired of having to re-add systems to the domain.

Thank you.

Troy

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by curlergirl In reply to Clients stop being access ...

You said that you have "flushed DNS cache" but have you tried following hte "flushDNS" command with an "ipconfig /registerDNS" command on the problem workstation? It really sounds like a DNS issue, and I'm wondering if for some reason the workstations are not able to update the DNS server.

Here's a link to a MSKB article on troubleshooting DNS dynamic updating, which might be helpful.

http://support.microsoft.com/kb/842200/en-us

Hope this helps!

Collapse -

by luschen1611 In reply to

I enabled reverse dns lookup on the server (only thing setup was forward lookups). I tested the "ipconfig /registerdns" on the problem computer and got the response "access is denied." I also tested registering DNS on another system that was not having the problem and it worked fine. Next, I removed/re-added the problem computer to the domain and retried registering the DNS.....still got "accessed is denied." I still can't ping the problem computer from any computer (this used to be resolved by just redoing the domain membership on the problem computer).

UPDATE:
Problem found: somehow the IP address changed. These systems are all statically setup, but the IP changed back on June 28, and again on Aug. 5. I have no idea why or how exactly, but it did. After correcting the IP address the DNS registration on the problem computer is working now, and other computers can connect to it.

Since this problem of the computers dropping domain connectivity happens at least once a week lets give it till next Monday to make sure the reverse DNS was the problem. I'm sure it is. Once confirmed I'll award you the points, curlergirl.

Thanks for pointing me in the right direction.

Collapse -

by luschen1611 In reply to Clients stop being access ...

After enabling Reverse DNS on the server, I am still getting "access is denied" on the problem computer when doing "ipconfig /registerdns".

When I logon as administrator DNS registration works. Only getting access is denied with a user's logon.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums