Question

Locked

Cloned disk will not spin up

By reapersoft ·
I have a Dell Dimension desktop PC. The main drive is 40GB and the slave is a 200GB, both are Maxtor.

The main drive (40GB) is almost filled so I thought I would just clone it onto a 160GB Western Digital I had in my other PC.
Used Acronis True Image Home to do the clone, no problems. I've used Acronis before w/o issue.

Removed the old 40GB and replaced it with the newly cloned 160GB main. Powered up the Dell and after the splash screen nothing (just blinking cursor and black screen). I can hear the 160GB try to spin up initially but nothing after that.

Rebooted and went into BIOS, it sees both the new 160GB Wester Digital as Primary Master and the 200GB Maxtor as Primary Slave so it isn't confused.

Checked the cables, tried every iteration of Master/Slave, Cable Select, changed the cable etc, etc.... Still nothing.

Took the 160GB and put it into a USB case and plugged it into another PC to see if there was data on it (thought maybe the clone didn't take) but it looks fine, seems to have what was on the older 40GB drive.

Not sure what the problem could be, if I place the old 40GB back into the Dell it boots w/o issue. The 160GB was removed from a working PC so I don't think it is bad.

Any suggestions, this is a strange one....

Thought maybe power supply but that seems unlikely unless one make drive draws more current than the other.

Thx,

JT

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

re: won't spin up

by ThumbsUp2 In reply to Cloned disk will not spin ...

Try removing the 200GB drive and see if the 160GB can boot. It's entirely possible the PS isn't strong enough to run both. I bumped into this same problem last week and removing the extra drives solved the problem temporarily until I could replace the PS.

Collapse -

RE: Cloned disk won't spin up

by reapersoft In reply to re: won't spin up

ThumbsUp2,

Tried that, removed the 2nd Hd (200GB) and powered up. Got the error from BIOS that Primary Drive(1) was missing, this was expected but then ate hitting F1 same thing, blinking cursor, black screen.

Also tried first modifying BIOS so it only expected one drive (Primary Drive(0)) but again same thing.

???

JT

Collapse -

Even though you

by Dumphrey In reply to RE: Cloned disk won't spi ...

cloned the disk, make sure that the disk is marked bootable, also try using fdisk on the MBR to reset it to a default.

Collapse -

Dell PCs have the partition tables reversed

by robo_dev In reply to Cloned disk will not spin ...

Dell PCs have the the extended partition physically at the beginning of the drive, and the primary partition after that. This is how they boot their diags and restore stuff from bios (when you hit CTRL-f11)

So your PC is trying to boot your cloned drive from the wrong partition, which will not work.

There may be a simple fix, but I can't think of it. You may need to re-partition the clone and create the dell part, and then the windows part.

OTOH it might just be a matter of fixing the boot.ini

Collapse -

Could also

by Dumphrey In reply to Dell PCs have the partiti ...

delete the dell partiton and grom the existing partiton. Or use recovery cnsole to fix the boot.ini A simple google will help there.
http://support.microsoft.com/kb/307654
http://www.webtree.ca/windowsxp/repair_xp.htm
http://www.windowsnetworking.com/articles_tutorials/wxprcons.html

etc

Collapse -

RE: Cloned disk will not spin up

by reapersoft In reply to Could also

So far no go.

I did a few things:

- first I booted to my WinXP disk and selected reinstall, when it saw the existing install it gave me a repair option which I selected. Repair went w/o a hitch but same deal on reboot, drive won't spin up, black screen and blinking cursor.

- second I tried booting w/WinXP disk and selecting Repair from the initial screen instead of install, at the C:/WINDOWS prompt I executed "bootcfg /rebuild", again no good, same problem.

- third I got back into Recovery prompt and tried "fixmbr", again no deal.

Out of options, last attempt is to look at the partitioning again. I did notice that when I do the Acronis clone the old 40GB drive is shown with a small 7.844MB Unallocated chunk on the end, not sure what its for. I have recloned but this time manually and have also added a similar size unallocated chunk on the cloned drive. Will try this and see if things are different.

Any other thoughts would be appreciated.

JT

Collapse -

RE: Cloned disk will not spin up

by reapersoft In reply to RE: Cloned disk will not ...

Well adding the extra unallocated section to the disk didn't work either. I'm at a loss, any other suggestions?

One other forum mentioned that the cloned disk may not have the correct drive letter but that was posted in reference to disks cloned w/Norton Ghost so I'm not sure its worth the effort.

JT

Collapse -

Have you tried

by seanferd In reply to RE: Cloned disk will not ...

using the Western Digital transfer utility, rather than cloning the drive? Comes on a floppy with Western Digital drives, or can be found at their website. Website might be better, you are assured of having the latest version.
<br><br>
Edit to add: <br>
Data Lifeguard is the name of several utilities available. There is also support offered by drive model. Check it out: <br>
http://support.wdc.com/

Collapse -

Dell PCs have the partition tables reversed

by reapersoft In reply to Dell PCs have the partiti ...

robo_dev,

I haven't much experience with the disk partitioning, should I have seen this Del partition when I did the Acronis clone of the drive? It shows the partitions on both when you are selecting who is source and destination drive. I only saw 1 partition for the source (40GB) drive.

Is it possible that Acronis didn't see it (Dell partition)?

If so what tool would you recommend to copy each partition over as you suggested?

Thx,

JT

Back to Hardware Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums