Cloned, installed 2 SATA hard drives but only one shows up in PC

By james10s ·
I used Acronis True Image 10 to clone my 160GB hard drive to a 250GB drive. Now I have the two SATA drives installed on my pc. The drives show up in system bios (new 250GB as primary, 160GB as secondary) but once my computer boots up, only the new 250GB shows up as C: The old drive does not show up as a drive letter. Currently, I have a floppy B: drive and two DVD R/RW drives in and E: I use Windows XP. Help! How can I assign and make the older 160GB drive show up as Drive and move DVD drives down to E: and F Thank you.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Use Disk Management

by Mr.Wiz In reply to Cloned, installed 2 SATA ...

Right click on My Computer
Choose manage from the menu
Click on Disk Management in the LH pane
Look for your drive in the RH pane
Right click the drive and choose Change Drive Letter and Paths from the menu.
Set the drive letter you want and close out.

You should see the drive now.

Collapse -

Success! 2 SATA drives installed & recognised by PC

by james10s In reply to Use Disk Management

Mr. Wiz, just brilliant! It worked - I assigned the next available drive letter and now my PC sees both drives. I joined this forum just today (found it purely by Google search/luck). I really appreciate your help. Thank you. R/James

Collapse -

Using Acronis, the fix should be easy.

by pellegr1 In reply to Cloned, installed 2 SATA ...

Hi James, I recently started using Acronis myself. It should be easy to redo/undo what you ended up with. You "Cloned" the new drive, and the new drive boots up, so you chose "Primary Partition" and Acronis says to remove the original Hard Drive before booting. I am guessing that you didn't. If you want to keep the original Hard Drive in the system, I am sure it needs to be a "Logical" drive. I am not an Acronis cloning expert, but I think Acronis will let you change the original hard drive to a "Logical" drive. As far as the drive letter is concerned XP is going to pick the next letter after the last drive you have in the PC. Say you have a CD ROM and a DVD ROM which will be and E:, then any later drive, of any kind, will take the next letter. A: is always the Floppy, B: is reserved for a second floppy/ Superdisk, Zip Disk or similiar, C: is always the boot hard drive, and then you start with , E:, etc. You can assign a second hard drive to by reassigning the CD ROM letter. In Device Manager using "Properties", you will see the drive letter assigning features. So, please read through the Acronis Manual, check and doublecheck the hints I posted and you should be able to resolve everything.

Collapse -

Success 2nd SATA drive now recognized

by james10s In reply to Using Acronis, the fix sh ...

Thank you for your reply. It souunds very similar to one from Mr. Wiz. I used Acronis for the cloning just last week but haven't had a chance to go back and explore its other capabilities. Anyway, I tried Mr. Wiz's method, which seems to be yours as well, and it worked perfectly. I just need to explore both drives to make sure all is well. Suspect it's fine. Just joined today and appreciate how promptly someone responded. Many thanks. R/James

Collapse -

Lost SATA Drive Issue - Maybe helpful

by mike In reply to Cloned, installed 2 SATA ...

Um - Not sure if this helps but.
I had some serious issues having my Seagate Barracuda 250G sata (2007) model drive being detected early on in the POST. I'd notice the screen say drive not detected.
Then, it would just magically appear, and my Vista would load up as usual.
I had partitioned the drive into two one for OS/Other for data about 40/60 ratio.

I recently tried restoring an Acronis True Image Home v10 backup to the drive's 1st primary partition.

However, scenario 1: Running Acronis Restore from Inside Vista, which would then request a restart - hence loosing "site" of the drive.

Once Acronis sought to restart for the recovery/restore process, and as the POST would proceed, at the very last minute, it "lost" the SATA drive, which caused it to scram and just reboot to the original OS - If it was still present.

Then, Scenario 2: Okay, a reboot results in lost of "site" of the previously detected SATA drive - well lets try it another way - by installing the boot version cd of Acronis True Image Home V10, which allows you to boot from the Acronis True Image cd, and then run the backup/restore proceedure from there "outside/before" windows.

Here, though Acronis TIHv10 loaded just fine, when you sought to find the destination restore drive - or the SATA drive's 1st partition, or any partition, it was not present.

One solution - and only one - meaning possibly others avail:

I decided to install an old 120G Maxtor ATA drive and then reconfigured my POST/setup accordingly. Note I left the SATA in the case and wired, which I also configured in the POST/SETup. Note, pretty much all I did was designate the boot order which was 3.5floppy/cd/dvddrive; then the IDE 120G, not sure even if I had to deal with the seperate menu regarding SATA, just made sure that the POST/Setup found it and that was it.

I then restarted with Acronis' TIHv10 boot cd.

Acronis intercepted the boot process, loaded itself, and presented its menu of optional proceedures - to include the restore procedure.

Note, I saw that there was a "full" or a "safe" mode to start Acronis True Image Home vs. Disk Directory - available aslo on the boot cd.

I then selected this option this time, and as I proceeded throught the select backup archive files/destination drive/partition - there were both the IDE and the SATA drives just sitting there.

So, my problem is perhaps the Safemode start had allowed the SATA drive to appear this time arround, or, somehow the new IDE in the mix caused it as well. I'm thinking the safe mode did it.

Next - I'm now wondering if I just take out the IDE, and try to do exactly what I wanted to do earlier, was to restore to the SATA partition 1 my archived files.

One thing I would say is that by starting in safe mode, I lost the firewire/usb drive visibility - which I was getting along the way and where my archive files are as well. Note I store a copy of the OS BAckup on the data partition of the OS drive. To avoid any issues with "reaching" external drives during these sensitive restores which usually like to work outside of the OS environment.

Now, and by the time I'm done writing this post, the restore is probably done to the 120G IDE. However, I'm curious as to where I should just scrath this effort and go back to the 2partition 1SATA drive system - being that the SATA drive is now visible for restoring to in Acronis True Image home.

I hope this dialogue helps people out there with various issues of 1) Loosing the SATA drive; 2) restoring OS's using Acronis; 3) Using the Safemode/ boot cd Acronis True Image v10 option vs. the boot cd Acronis True Image v10 "full mode" option when implementing the restore proceedure.

Note: After trying to boot to the newly restored partition - I got an NTLDR missing error.

So, I thought I'd go with the 2nd theory, that I'd just use the SafeMode Acronis True Image home start option - which will "show" the SATA drive, and then just restore my backup (which consequently is still in partition 2 of the same SATA drive) and ultimately try rebooting again.

Note I'll have to reconfigure my boot sequence now to go 1) 3.5 Flop <<why is this still in a POST; 2) cd drive; 3) SATA drive. Note, I'll leave the 120G IDE onboard to use as a data drive as may be needed. Note, to disconnect it would save electricity b/c it would not just be spinning and drawing a load on my Power supply - also causes heat, so we'll see about just leaving it there.

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums