Question

Locked

CMS-ABS external drive not see by 2003 Server

By millhouselives ·
Hi,

I have connected a brand new CMS ABS 250GB ABS-Secure Encrypted External drive to a Windows 2003 R2 Standard Edition SP2 server.(The Server is a Dell Power Edge SC1420) The external drive appears under System>Device Manager> listed as WDC WD25 00BEVT-22CT drive.

The external drive also appears in Disk Management as :Healthy(Unknown Partition)with size of 232.88GB. I have a screen shot of this if anyone would like to see it.

No file system is listed for it. The only option available by right clicking on the drive listed is "delete partition". There is no option to assign a drive letter to the external drive.

In addition when the USB cable for the CMS is unplugged and replugged the "safely remove hardware' icon appears in the task bar tray. Clicking on it to remove device also shows it listed as a WDC WD25 00BEVT-22CT drive.

The problem is that the CMS external drive does not appear in the "My Computer" folder and therefore cannot use it.

I have attached the new CMS external hard drive to a Windows XP workstation and it works fine on that computer. I have also tried inserting two different "flash drives" into the Server USB port and they are seen by the Server with no issues.

I do beleive my problem is with the actual software that is needed to install and manage this drive. The CD supplied with the drive does list on it's label the Operating Systems supported and 2003 Server is listed, BUT, when I try to install the software (CE-Secure application) on the server I receive the following message.

"CE-Secure disk requires that you computer is running Windows Vista or Windows XP or Windows 2000."

By the way, I did contact the vendor CMS Products prior to purchase and was assured that the drive would work with 2003 Server. I have also contacted their support and not happy with them at all. Their solution sent it back to them and they will fix. If I have to I will but that is extra cost and time on my end for to fix a "brand new external drive".

I have always received great advice from Tech Republic and so I am trying here first to see if anyone can help me out.

thanks,
Steve

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well as the drive actually works

by OH Smeg In reply to CMS-ABS external drive no ...

Plug it into a XP System and convert the Partition to NTFS.

I'm betting that it's a Unsupported Partition Type for 2003 here as I do not know this particular drive.

Col

Collapse -

thanks for your reply

by millhouselives In reply to Well as the drive actuall ...

I did plug into a Windows XP system and as my original post explain's; the drive works and is seen in XP. Files can be wrote to it and the partition is already shown as NTFS.
Thank you for your reply!

Collapse -

Well in that case the only option is a Lack of Power

by OH Smeg In reply to thanks for your reply

You need to either use a External Power Adapter for the Enclosure or a Powered USB Hub.

If this system can not write to a NTFS Partition it has to be either a Security Feature you have incorporated into the Server Product so look in Active Directory or any Group Policies you have setup or the system is not producing enough power to drive the External HDD.

2.5 Inch Drives run on the 5 V DC produced at the USB Port but there may be an issue with the current. Many new systems do not produce the nominated 500 Milliwatts at the USB Sockets so you need to either use the Y Cable that comes with the enclosure and plug both of the USB Plugs into different USB Ports to get sufficient power

or if there is a External Power Adapter on the enclosure use a 5 V DC Supply capable of supplying at least 500 Milliwatts or more

or Use a Powered USB Hub to get the necessary power to the enclosure to run the HDD.

3.5 Inch Drives run on 12 V DC and always have an external Power Adapter as USB Ports Can Not supply the necessary voltage to run the drive. The 5 V DC that comes out of a USB Port can not run a 12 V DC Drive.

Col

Collapse -

I am using Y-plug that came with drive

by millhouselives In reply to Well in that case the onl ...

This drive did come with a Y cable and that is what I am using to connect to server. One end of cable for power and one end of cable for data. It is plugged into 2 different USB Ports.

It's status onlight is on and I can also heard it spinning up when plugged in.
thanks again.

Collapse -

Well then it has to be the Available Power at the USB Ports

by OH Smeg In reply to I am using Y-plug that ca ...

A HDD will spin up with not enough power to run but it will remain unreadable.

You need to either use a External Power Adapter to supply the power that the drive needs if there is that option or a Powered USB Hub.

Not any other choice.

Col

Collapse -

Will look into getting powered Exteranl USB HUB

by millhouselives In reply to Well then it has to be th ...

thank you, I will look into getting a powered Exteranl USB HUB. This being the Christmas season I may be a little slow in responding but I will follow up and let you know what happens.

Collapse -

Finally-Getting back to this

by millhouselives In reply to Will look into getting po ...

Well,the Holidays delayed me getting to work on this again. Purchase external USB power supply and the 2003 server still not seeing the external drive. I gave up. I installed the external hard drive on one of the client computers and mapped drive to it and we are using it that way.

It is only being used to store "server image" for emergency rebuilt of server. It has a Acronis image on it and I have schedule a job with Acronis to do new image once a week and sent to the external drive.

So I am closing the question as of today. Once again thanks to all who at least try to help.

Back to Networks Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums