General discussion

Locked

cold boot failed

By howie_2k ·
Everytime I turn on my PC it does not boot, I have to turn it off again then turn it on. What seems to be the problem with my PC ?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

cold boot failed

by magellanix In reply to cold boot failed

I used to have the same problem... a real *****!!! It happened to me on my Intel 85x kindo of mobo, what I did, went into BIOS and told it to not to keep it's configs, so every time it boots it will reconfigure all the chips and addresses and some other things in the BIOS just cruise around and if you see anything like store this information or this configuration, choose the option that is best close to reconfigure or get some information everytime it boots etc... you get the idea.

Collapse -

cold boot failed

by howie_2k In reply to cold boot failed

Poster rated this answer

Collapse -

cold boot failed

by howie_2k In reply to cold boot failed

Poster rated this answer

Collapse -

cold boot failed

by sgt_shultz In reply to cold boot failed

see it this happens when you leave the pc on...if only happens with cold reboot, replace the cmos battery...

Collapse -

cold boot failed

by howie_2k In reply to cold boot failed

Poster rated this answer

Collapse -

cold boot failed

by howie_2k In reply to cold boot failed

Poster rated this answer

Collapse -

cold boot failed

by howie_2k In reply to cold boot failed

This question was closed by the author

Back to Hardware Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums