General discussion

Locked

Cold Fusion

By Triniman ·
I upgraded a Compaq Proliant 2500 replacing and adding a second CPU- both at p2 333 -- and upped memory to 512mb. Uptomp was run but now "Cold Fusion 4.5" hangs. Three times yesterday. Restarting the service is OK for a while. Any ideas.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Cold Fusion

by ruturaj In reply to Cold Fusion

If cold fusion is anything like Metaframe You might have to reinstall it because these products pickup the hardware config during install & remain rigid thereafter (they are flexible about memory but not the second CPU)
Regards,

Collapse -

Cold Fusion

by Triniman In reply to Cold Fusion

Re-installed Cold Fusion with same results.

Collapse -

Cold Fusion

by garetjax In reply to Cold Fusion

Some additional advice: Run the Compaq SSD for NT (current v2.1 to update your Proliant 2500 HAL (and other Compaq drivers). The uptomp tool is sometimes a little eratic.

I would also evaluate a reinstall of ColdFusion over the top of the existing install. CF may have some SMP-specific DLLs.

Good luck...

Collapse -

Cold Fusion

by Triniman In reply to Cold Fusion

Ran UPTOMP and re-installed Cold Fusion-- No better.

Collapse -

Cold Fusion

by Triniman In reply to Cold Fusion

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums