Question

Locked

Communication Breakdown

By joey.tucker ·
Hello, I have a server that houses DNS, DHCP and AD. From this server I can ping and tracert other server and client machines. However, no machine can ping or tracert this server, be it hostname or IP. I can connect to the server via remote desktop, UNC path and to its shared drives. This has caused an issue with DHCP clients not being able to find the domain when signing in because no connection=no DHCP server thus resulting in each client to give itself the AIPIA address of 169.x.x.x. The clients and the server are on the same subnet with the only thing between them being a Ciso Catalyst swith. The server is a w2k box and the clients are 2k and XP. For a quick fix I have set each client with a static IP and everything works fine like this. I want it to work right and I want to fix the problem not just put a bandaid on it. Does anyone have any suggestions that I can try?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What model of Cisco switch?

by robo_dev In reply to Communication Breakdown

DHCP is a broadcast-based protocol, so as long as all the devices are in the same broadcast domain, DHCP should work.

Do you have more than one nic in the server?

Connect one workstation to a generic ethernet switch connected to the server and see if DHCP works.

Did this ever work, or is this a recent problem that started happening?

Collapse -

Re

by joey.tucker In reply to What model of Cisco switc ...

It is a catalyst 3560. 2 nics, 1 disabled. This just started happening all at once, the best I could tell they were having several power surges then i noticed this.

Collapse -

Maybe your switch got hosed

by robo_dev In reply to Re

Are you doing any routing and/or DHCP relay in the switch? (not sure if yours is a plain layer-2 switch or a layer-3 switch)

I would try a different port on the switch.

Sometimes DHCP issues can happen if ports are misnegotiating (eg server nic is nailed up at 100/full and switch port is set to 100/half.

Collapse -

Have you tried..

You are getting the 167.00.00 ip address because either a connection has gone down or maybe some interference causing it to pick up a wrong signal. You could try and switch off the Cisco Catalyst switch for a while 30 seconds to a minute and then switch on again to see if it comes back on-line.
Hope this helps you.

Please post back if you have more problems or questions.

Collapse -

Re

by joey.tucker In reply to Have you tried..

Thank you, yes I have tried powercycling the switch.

Collapse -

SOLUTION

by joey.tucker In reply to Communication Breakdown

I have figured it out.

SYMANTEC ENDPOINT SECURITY!

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums