General discussion

Locked

Compaq Modem Problem

By pinchgem ·
Here is the senerio, I have a Compaq Presario with an HCF Rockwell 56.6 modem on windows 98 SE. Whenever I disconnect and someone calls the computer freezes and can only be restarted. Also if I try to print from the internet to a NEC printer, oncethe page prints I can no longer move around on the internet and have to reconnect to use the internet again. I am using internet explorer 5.5 with the latest downloads and whatnot. I dont know if these to are related or not. I am open to any suggestions.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Compaq Modem Problem

by Eoin.Farrell In reply to Compaq Modem Problem

Pinchgem,

Have been having the same problem myself with more than one computer. It seems to be a problem somewhere between 98SE and IE. I downloaded Netscape a few weeks ago and have eben using same without any difficulties. The joy of using suchwell coded s/w like Microsofts's tends to have its quirks.

Hope this is of some use to you and best of luck.

Eoin.

Collapse -

Compaq Modem Problem

by pinchgem In reply to Compaq Modem Problem

The question was auto-closed by TechRepublic

Collapse -

Compaq Modem Problem

by DRDON In reply to Compaq Modem Problem

Compaq is an updated driver for the modem for Win 98.

Now, the IE issue, check your wininit.dll. IE 5.5 version is updated and has caused problems with firewalls and proxy servers. Find the older version (www.solo.abac.com/dllarchive) and rename your current wininit.dll to old and copy in the one from the archive.

Again, check Compaq for the lates ROMpaq for your machine. They have just released several new upgrades.

This should get you back in operation.

Collapse -

Compaq Modem Problem

by pinchgem In reply to Compaq Modem Problem

The question was auto-closed by TechRepublic

Collapse -

Compaq Modem Problem

by pc-tech In reply to Compaq Modem Problem

This can be caused by the modem trying to answer the call... A feature in some modems, made for direct dial-up networking between two computers, as well as fax software.
There is usualy an 'INIT' string that can solve this.
Try this! go to 'My Computer', then to 'Dial-up Networking'. Right click on your connection and click 'Properties'. On the screen that appears, there should be a button that says 'Configure' for the modem. Click on it, then go to the 'Configure', then 'Advanced'. In here enter the following line where it says 'Extra settings'
AT&FS0=0&W
This is the most common 'INIT' string for disabling a modems auto-answer function. If this does not work, remove the string, and try finding your init string on the internet. Some good sites to try are:
http://www.drivershq.com/
http://www.windrivers.com/
http://www.driverguide.com/
Also check the compaq website, or try to email compaq for it.

Collapse -

Compaq Modem Problem

by pinchgem In reply to Compaq Modem Problem

The question was auto-closed by TechRepublic

Collapse -

Compaq Modem Problem

by pinchgem In reply to Compaq Modem Problem

This question was auto closed due to inactivity

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums