Question

Locked

Compaq Presario does not boot

By ArkhamEscapee ·
Hello, everyone. This is my first post and I hope that you all can help me figure this out. I am attempting to repair a computer that my friend asked for help with. The problem is that it will not boot, either to the hard drive or to a bootable CD. When I allow it to attempt to boot from the hard drive, usually after choosing Start Windows Normally from the advanced startup options menu, the screen goes black and remains black until I manually shut it down. When I attempt to go into any form of Safe Mode it stalls on mup.sys and makes no more progress into the loading. I have let it stay on mup.sys for thirty minutes before manually shutting it down. So I tried to repair the Windows installation with the Windows XP cd-rom and, even though I designate it in the boot priority as first boot, it skips it, goes straight to the hard drive, and the aforementioned scenario ensues. If you guys have any suggestions to help me get this computer up and running again or if you have any further questions please post them. Thank you very much.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

How closely are you

by IC-IT In reply to Compaq Presario does not ...

watching the Boot CD? You should see a prompt that says to press any key to boot from CD. It will go away in just a few seconds and then try to boot the hard drive.

You may have better luck removing the drive and attaching it to another system (either as a slave or with an external adapter).

You may want to use a live boot cd.

Collapse -

Well just the obvious

by OH Smeg In reply to Compaq Presario does not ...

That either the Boot Disc you are attempting to use is faulty or that the Optical Drive isn't working at all.

Instead of trying the HP Recovery Disc try the Ultimate Boot CD to test the Optical Drive it's available free to download here

http://www.ultimatebootcd.com/download.html

OH and BTW that MUP.SYS is failing attempting to load the Video Driver.

Col

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums