General discussion

Locked

complete system crash!

By gray.iain ·
Yesterday i installed a new 460w power supply, 2 new silent fans, rounded ide cables and a new cpu cooler. Since istalling them the pc crashes sometimes when booting up. Sometimes windows will load and other times it will even crash in bios or just not load at all! I tryed a different graphics card and my old psu again but it doesnt want to work, all the cables seem to be in place correctly but still nothing!

I would be very greatful if any body could shed some light on this problem for me.

Thanks, Iain.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TABComputers2002 In reply to complete system crash!

I would start with putting back the old parts and replacing them one at a time. First new part I would put in is tha PSU, then the CPU cooler, fans then last the cables. Make sure the CPU cooler is firmly inplace and making good contact.

Good luck
Tim

Collapse -

by gray.iain In reply to

Poster rated this answer.

Collapse -

by willcomp In reply to complete system crash!

Good advice above. Pay special attention to CPU cooler. Did you use thermal compound when mounting new cooler?

My first suspicion (you've already swapped PSUs) would be CPU thermal protection or CPU fan permissive.

Dalton

Collapse -

by gray.iain In reply to

Poster rated this answer.

Collapse -

by BFilmFan In reply to complete system crash!

All excellent suggestions, but I would also check the power supply. Just because it says it produces a certain wattage doesn't mean that it does.

Collapse -

by gray.iain In reply to

Thanks folks, thats me all back up and running it looks like the cpu cooler didnt have good contact. After trying my old psu back in and it was still the same i took out the cpu cooler and put it more firmly in place and everything seems to be fine! Thanks for all your replys to my question.

Iain.

Collapse -

by gray.iain In reply to complete system crash!

This question was closed by the author

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums