General discussion

Locked

computer has disabled network card

By computab ·
Windows XP Home, Celeron 1100, 512MB., 80GB, onboard RTL8139 network card. The system cannot obtain an IP or DNS server address, even though TCP/IP properties are set to do it auto, and DHCP is enabled. I uninstalled the RTL8139 and reinstalled it with no luck. I changed the network cable to a known working cable. I use a Buffalo router and other computers can use the internet. I formatted the hard disk and reinstalled WinXP, but no difference. Any suggestions please?

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to computer has disabled net ...

Look in the BIOS see if the onboard NIC is disabled. If not, get a 10/100 PCI NIC try that.

Collapse -

by computab In reply to

I right-clicked on local area network and clicked on 'repair', but that did not do anything. If I disconnect the cable, the network icon gets a red cross, and when I reconnect it, it gets a yellow triangle. When I try to repair the local area connection, it gives 'Windows could not finish repairing the problem because the following action could not be completed, renewing your IP address.'

Collapse -

by hozcanhan In reply to computer has disabled net ...

if you added other optional cards on the MB , check out you don't have an irq conflict. otherwise there is no reason for the MB bios to diasable the NIC . to be sure check the bios and when the pc boot check the first hardware listing to see the NIC enabled , all before the operating system statrts to boot .

Collapse -

by computab In reply to

Properties say 'this device is working properly' Thanks for your help.

Collapse -

by dmiles In reply to computer has disabled net ...

From the Start menu, select Control Panel .

If you are in Classic view, double-click on Network Connections. If you are in Category view, click on Network and Internet Connections and then Network Connections.

Right-click on Local Area Connection. From the menu which appears, choose Properties.
In the Connect using field, make sure your Ethernet card is selected.

Under This connection uses the following items, make sure Client for Microsoft Networks is listed. If not, add it:

Click Install.
Select Client, then click Add.
Select Client for Microsoft Networks, then click OK.
Under This connection uses the following items, make sure Internet Protocol (TCP/IP) is listed. If not, add it:

Click Install.
Select Protocol, then click Add.
Select Internet Protocol (TCP/IP), then click OK.

Under This connection uses the following items, make sure Client for Microsoft Networks and Internet Protocol (TCP/IP) are checked.
Under This connection uses the following items, highlight Internet Protocol (TCP/IP). Click Properties. Make sure Obtain an IP address automatically and Obtain DNS server address automatically are selected. Click OK.
Under This connection uses the following items, highlight QoS Packet Scheduler. Click Uninstall. When you are asked if you are sure you want to uninstall QoS Packet Scheduler, click Yes. Note: If QoS Packet Scheduler is not listed, skip this step.

Click the Advanced tab. Next to Windows Firewall, click on Settings. Select the OFF radio button. Click OK.
Click OK in the Local Area Connection Properties window.

If you are asked whether you are sure you want to turn off the Internet Connection Firewall, click Yes.

If you are asked whether you want to restart your computer, click Yes. If you are not asked to restart your computer, from the Start menu, choose Turn Off Computer. In the Turn off computer window, click the Restart button to restart your computer.

Collapse -

by computab In reply to

this has all been done, client for Microsoft Networks is installed automatically when you install Windows XP.

Collapse -

by ozi Eagle In reply to computer has disabled net ...

Hi,

Try running the network setup wizard.

Collapse -

by computab In reply to

The router was faulty

Collapse -

by zack.phierce In reply to computer has disabled net ...

Not sure if you have done this or not, but see if this returns an actual error as the "repair" gui button returns nothing.

If you have the network card attatched via cat5
to a known good router and have a link light, go
to start --> run --> command

at command prompt: ipconfig/renew

see if it returns an actual error and let me know, I may be able to help you based off of that.

Collapse -

by computab In reply to

The router was faulty

Back to Windows Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums