Question

Locked

computer keeps re-booting automatically after installing GeForce 7300GT AGP

By headshooter0912 ·
Hi, i really need help on this one. My computer keeps re-booting automatically after installing GeForce 7300GT AGP card.

I have been using this card for quite sometime now, however recently this re-booting problem started. I got the card replaced with the same one thinking the problem might be with the card. In the meantime i installed a standby Fx 5500 AGP and it worked perfectly.

My system configuration is:

Windows XP Pro
P4 3GHZ
1.5GB ram
400GB HDD
300W PSU

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

300W PSU?

by Kenone In reply to computer keeps re-booting ...

I'm no expert but that power supply doesn't sound like it's strong enough to me. I think you need a PSU with a little more Moxie.

Collapse -

Power supply under stress

by mjd420nova In reply to computer keeps re-booting ...

Three hundred watts is a bit small, and may have reached its limit and is resetting itself due to overloading. Replace with at least a 500 watt unit.

Collapse -

Thanks for the help guys

by headshooter0912 In reply to Power supply under stress

thankyou so much for your help and suggestion guys. Was thinking the same that the power supply might not be enough. But then, was also wondering that the same psu has supported the card all this while with the same system specs. Still will replace the psu with a 600W tomorrow and let you know if it helped. Thanks again!!

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums