General discussion

Locked

Computer Name missed from browsing

By yuemo ·
Hi,

One computer is missed from browser, computer2 in the following.
----------
C>nbtstat -n

Local Area Connection:
Node IpAddress: [10.11.100.3 Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
COMPUTER1 <00> UNIQUE Registered
COMPUTER1 <20> UNIQUE Registered
MYDOMAIN <00> GROUP Registered
MYDOMAIN <1E> GROUP Registered
MYDOMAIN <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

C>nbtstat -A 10.1.1.47

Local Area Connection:
Node IpAddress: [10.11.100.3 Scope Id: []

NetBIOS Remote Machine Name Table

Name Type Status
---------------------------------------------
COMPUTER2 <03> UNIQUE Registered
INet~Services <1C> GROUP Registered
IS~COMPUTER2........<00> UNIQUE Registered

----------------

Comparing the good and bad one, the difference is that the bad one does not have those domain name registered.

Is there any way to fix this, commandline or registry?

Thanks!

-Yuemo

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Computer Name missed from ...

What are the OS's running on the machines?

If both are Windows-based OS, you can run the command line:

ipconfig /registerdns

Collapse -

by yuemo In reply to

All systems are win2k.

I tried this many times before, and used all the options nbtstat. Still in dark.

Collapse -

by curlergirl In reply to Computer Name missed from ...

Is file and printer sharing turned on on the workstation? Is it joined to the domain? Are the server and workstation services running on the workstation? Any other services on the workstation that are set to Automatic that are not starting up? Any error messages in the event logs?

Collapse -

by yuemo In reply to

All are good questions. However I did those before.

It is joined in a domain. Both Server and Workstation services are running. All automatic started services are started. No error messages in the event logs.

For the file and shared status, I can not verify in GUI. But from computer management, I do see the shared, not just system shared, but other shares.

Collapse -

by TAZZ_NL In reply to Computer Name missed from ...

I experienced the same problem with a W2k3 server. I checked DNS, WINS, ipconfig /regiserdns, etc.

At the end it was the computer description which was way too long (System Properties/Computer Name/Computer description).

Desription was Windows 2003 Domain Controller/FSMO/Global Catalog/etc.
Changed it to Windows 2003 DC and it appeared in the browse list.

Hope this helps.

Collapse -

by yuemo In reply to

This is very interesting. I thought it will be got resolved. Unfortunately in Windows 2000, no description exists, like in Windows 2003.

Collapse -

Help Me

by armend_shabani_203 In reply to

Hello there i'm new here.
I have a problem.
When i whrite in cmd(command prompt)
nbtstat -A myIP or another
i recive this
Node IpAddress: [myIP] Scope Id: []

Host not found
Is anybody there to help me.Thanks!!!

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums