Question

Locked

computer names not being resolved in XP pro ..

By shortstuff ·
Hi guys, I have a bit of a problem. I've set up my network ( 3 desktops 1 x wireless laptop) using a TK IP router. Most use fixed IP addresses. Each mnachine can access the internet. 1 of the machnes can find 1 of the networked PC's.
If I ping each machine's IP address I get a reply as expected. if I use net view \\ip address I also get the expected reply, showing shares etc.
If I use net view \\ComputerName it tells me the network path wasnt found. So I know it isnt resolving the computernames.
What I dont know is how to fix it! lol
I am pretty well versed and have tried most of what I know to resolve this, but without success.
Inittially it all worked fine, however somewhere along the line it stopped and in all honesty I've no idea why.
How do I re-enable the name resolution issue or am I on the wrong track?
any help would be appreciated.
many thnaks
glenn

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

See if this will help

by Jacky Howe In reply to computer names not being ...

In Vista turn off Network Discovery and then turn it back on.

Ensure all the necessary File & Printer Sharing ports are open on all routers/firewalls between the local and remote machines, and in any type of firewall software on the remote machine.
Confirm that the Operating System (O/S) is properly configured with regard to Names Resolution.

Enable NetBios over TCP/IP in WIndows XP

Click Start, click Control Panel
Click Network Connections.
Right-click "Local Area Connection", and then click "Properties".
Click on (highlight) "Internet Protocol (TCP/IP)", and then click "Properties" button
Click the General tab, and then click "Advanced" button , bottom right.
Click the WINS tab.
Under "NetBIOS setting" section, click Enable NetBIOS over TCP/IP, and then click OK two times, then "close".
( ) Default
(*) Enable NetBios
( ) Disable NetBios

Restart the PC

Check that File and Print Sharing is enabled on the PC's and that the Share has the User listed with Full Control. You should then be able to access this Share from another PC using the Account credentials.

Check that your PC's are all in the same Workgroup. EG: 'WORKGROUP'. I will stress WORKGROUP as that is what it should be named.

If you are using XP Home Edition:

How to access Advance file Permissions on NTFS file systems for XP Home simply by booting into Safe Mode, right clicking any file or folder, and navigating to the Security tab. This gives you the ability to set Permissions.

Allow or Deny Read, Write, Execute, read & write, display contents, full control, inheritance, and take ownership permissions, with many more options available to apply to different users and groups stored on the computer.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums