General discussion

Locked

Computer not booting past loading screen

By cybergun35 ·
I have a Hp Pavilion 6553 with a 466 celron proceser and 64mb ram. My problam is this every time i turn on the computer it will git to the Hp splash screen and stop. I've tried to hold down the control button and the f1 button both seprately and when i hold down the f1 on boot it says that it's entering setup but never goes in to the cmos. Can anyone help Thanks

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by gggies In reply to Computer not booting past ...

Try disconnecting some of your hardware. A malfunctioning hard drive, video card or CDROM drive can create this kind of problem. Also try replacing the IDE, SCSI and floppy drive cables to see if the problem resides there.

Essentially, it's the old hunt and seek scenario. Your best bet is probably to remove everything and see if you can get through the POST screen or into the CMOS. Then add components back in one at a time until find the offending unit.

Collapse -

by cybergun35 In reply to

Poster rated this answer.

Collapse -

by pierrejamme In reply to Computer not booting past ...

Long shot but you might try removing the cmos battery for five minutes and then trying again. But I think number one has it, bad hardware or RAM.
What have you added lately. Mobo may have also taken a jolt if it isn't on UPS.
good Luck,
All hardware eventually has a 100% failure rate.

Collapse -

by cybergun35 In reply to Computer not booting past ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums