General discussion

Locked

computer reboots randomly while idle

By j_sheffield ·
My computer keeps rebooting randomly while it is idle. Hwdoctor says its not getting hot. Just reinstalled windows xp last week because of unknown crash.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ICB's corner In reply to computer reboots randomly ...

Check the Event viewer - System to find what is wrong. Could be motherboard driver (controllers driver)- install the correct drivers (on CD).

Collapse -

by kg70 In reply to computer reboots randomly ...

Could be a worn out battery on the MB. Power supply could be faulty. Make sure all fans in the PC are completely operational and the computer is not full of dust or operating in an environment that is enclosed. Good luck.

Collapse -

by nathanmiller339 In reply to computer reboots randomly ...

I had a similar problem once before and after I changed out the power supply it never did that again. So if you have an extra power supply test it out. Hope it goes well for you.

Collapse -

by sgt_shultz In reply to computer reboots randomly ...

turn off the 'reboot on system error' option and see if you get a blue screen error message. then you can post the error code and descriptive text for us to lookup for you at support.microsoft.com
if you suspect a heating or hardware problem you can boot in Safe mode or better yet to a boot cd like your windows xp setup cd and just leave it running there. to see if it reboots. if it does you know you have a heat or other type hardware problem. hwdoc's opinion notwithstanding.
if it works fine in safe mode you might have a program draining system resources. older un-patched cd burner programs, device drivers and hard disk utilities might be a good starting point. since you reinstalled windows maybe you might start with updating windows with all critical updates then all drivers, video, motherboard, network card camera scanner etc etc.
to disable automatic reboot on system error:
Control Panel/System/Advanced/startup and recovery. clear the restart on error box.
how is your antivirus and spyware protection? if you have nortons and haven't run multiple updates this could easily be the culprit. just do live update repeatedly until you get the message 'no more updates available'
i sure wonder about exactly what happened to make you reinstall xp.
i have never heard of a bad battery on the system board causing reboot...

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums