Question

Locked

"Computer shuts down" type of problem (never worked fine)

By eae86fin ·
I just bought/assembled the following computer:

-Intel Core 2 Duo E6400 Conroe 2.13GHz
-GIGABYTE GA-965P-S3 LGA 775
-Corsair 2x1GB DDRII 800
-OCZ GameXStream OCZ600GXSSLI ATX12V 600W
-Seagate Barracuda ES ST3320620NS 320GB 7200 RPM SATA 3.0Gb/s
-LG 2M Cache IDE Super-Multi DVD Burner
-eVGA 640-P2-N821-AR GeForce 8800GTS 640MB GDDR3 PCI Express x16 HDCP
-Creative Sound Blaster SB0610VP 7.1 Channels 24-bit 192KHz PCI Interface Audigy 4 SE

After booting I get an error saying "hard disk failure" and then the computer shuts down. Takes about 30 seconds to 2 minutes. If I plug in a USB flash drive with Damn Small Linux on it, it will begin booting DSL as normal, but then shuts down again. I can't access BIOS because USB keyboards are disabled by default in BIOS, I'm working on that.

Worth mentioning might be that the first time this happened, I noticed that a cord was preventing the CPU fan from spinning (case was open though, and case fan was working, so air flow shouldn't have been too terrible). I removed the blockage, but it did not solve the problem.

My friend seems to think that I damaged the CPU in my initial fanless boot.

Also worth mentioning is that I tried to boot with only one stick of RAM, no sound card and no graphics card. Same story.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Related Discussions

Related Forums