General discussion

Locked

Computer turning off...tried everything!

By aelara ·
I'll try and keep this as short as possible. PC (running XP Pro SP2,P4,512RAM,80G)started switching off at intermitant periods.Could always reboot straight away (ruling out overheating).No pattern to switching off times. Swapped power supply,checked memory,swapped memory slots,reset bios to default,antivirus check (manual and online version).Each time computer would switch off again eventually.
I then started computer in safe mode and had NO problems. PC on for 4 days in safe mode no probs.Concluded software prob so reinstalled windows,switched off again, reformatted drive and then clean installed windows, it switched of again!! HELP. Why was it OK in safe mode??
PS Checked all fans and heatsink for reliability, dust, etc.Everything OK.

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Jaqui In reply to Computer turning off...tr ...

just an odd thought,
one of the windows cetified drivers being loaded when not in safe mode is turning the system off.

which one would be problematical, but odds are that this is what is causing it.

Collapse -

by aelara In reply to

Poster rated this answer.

Collapse -

by Absolutely In reply to Computer turning off...tr ...

Being able to reboot immediately does not rule out overheating. Even the fastest reboot takes long enough that near-boiling temperatures (80+ C) reduce substantially, even to halfway between their full-load temps and the ambient temp inside your case. Try running with the case cover removed. If that prevents your unwanted rebooting, you have been overheating. If that's the problem, add case fans, beginning with one blowing out of the case. Exhaust fans are as important to get hot air out of your case as intake fans are for drawing cool air in. Generally, it's preferrable to have at least as many exhaust fans as intake fans because "nature abhors a vacuum" - when you evacuate the hot air, cool air will flow in through any ventilation holes, not just where you have an intake fan.

Other observations that lead me to suspect that overheating may be the real problem: (1) time of year, and assumption that you live in the Northern Hemisphere, meaning that you started noticing this around the hottest day of the year if you posted soon after noticing the problem; (2) Safe Mode does not mean just a minimal software config, it means that a minimal set of drivers are installed. Your graphics card, for example, is taxed much less to display in 16 colors at 800x640, or whatever the exact specs of Safe Mode display resolution really are. So in Safe Mode one of the main differences you expect is lower demands made on all your devices.

Collapse -

by aelara In reply to

Poster rated this answer.

Collapse -

by willcomp In reply to Computer turning off...tr ...

The good job of troubleshooting you have already done really narrows down possibilities.

At this point, I would suspect video card as the problem. Safe mode and standard old VGA does not utilize many of the video card features nor all of its memory.

Symptoms are consistent with faulty video memory.

Swap video cards and see what happens.

Dalton

Collapse -

by willcomp In reply to

Unidentified is correct. Eliminate driver as problem first. I should have recommended that as first step also.

Collapse -

by aelara In reply to

Poster rated this answer.

Collapse -

by Unidentified In reply to Computer turning off...tr ...

I agree with Dalton, but first try removing then re-installing you video card driver

It worked with me most of the time

Collapse -

by aelara In reply to

Poster rated this answer.

Collapse -

by wcp In reply to Computer turning off...tr ...

This could be caused by driver, service, or a failing device.

Check Event Viewer (Application and System). Once identified, disable appropriate service or uninstall/reinstall/update driver. Or replace the failing device.

Also make sure Automatically Restart is unchecked in System Failure setting.

Back to Desktop Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums