Computer will not even boot with the original Windows XP cd

By lilacs22 ·
Yesterday ran in to a problem on one of my computers in my network (only 3 in network). When the computer was turned off and then turned back on, Windows would not load because a file was missing or corrupted. At one point it even stated 2-Config files were missing (it was the Ntldr, and the I attempted to reboot from the Windows CD after first changing the boot sequence to start with the CD ROM drive. It will not boot at all and I cannot figure out why. I cannot get into the recovery councel or anything due to the computer not booting with even the CD. Please help with any suggestions!

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

If this just happened and

by Mr.Wiz In reply to Computer will not even bo ...

the computer was working before, check to make sure that you don't have a floppy disk in the drive.

Collapse -

Virus attack has renamed files...

by OldER Mycroft In reply to Computer will not even bo ...

Now, usually I would hope to be fully aware and loquacious and give a flourishing verbal solution to this problem, but I'm just on my way out the front door.

Can't leave you until the next nice bloke comes along so I suggest the following:

Google the words "ntldr virus" and catch the copious amounts of entries that come bouncing back.

It can be overcome.

Edited for 'speedy' typos!

Collapse -

If that is the case...

by lilacs22 In reply to Virus attack has renamed ...

Hi Old Mycroft! If it is indeed a virus, do you have any links or suggestions on how to overcome it? I was simply going to download a bootable disk from the Microsoft website and try to at least get into my recovery console that way BUT the standard 1.44mb is not large enough for the file (even though Microsoft says it is). My computer that I was attempting the download on said to try using a high capacity disk, but I do not have a zip drive on my computer. I do not want to lose the programs on this computer to say the least of the data that is irreplaceable. If you, or anyone else has any further suggestions, I would be quite grateful. Thanks

Collapse -

more info info info info

by DanKe In reply to Computer will not even bo ...

Give us some errors, bud. We are not telekinetic. When you put the CD-Rom in the drive, and boot the computer, are you getting any errors? Do you hear the cd-rom drive rev up? Is it asking you to "Press a key to boot from cd..."? Is it stopping anywhere? Are you getting a Non-System Disc Error?

We want the whole shi-bang... The more information the better.

Collapse -

More Info for you

by lilacs22 In reply to more info info info info

OK here is everything....initially when we tried to turn on the corrupt computer, the Dell screen appeared and then instead of loading Windows, went to a gray screen. I tried rebooting and then went into the setup screen and tried booting in safe mode, It attempts to load but after 6 files it stops cold (the last file to load is the config/system/log. At one point, and I can't remember what I did that caused this error message, it said "ntldr file missing or corrupt" and also listed another file like "" or something like that....I know it ended in .com and it appeared to be some kind of nt loader file also. That screen has never come up again. Anyways, I could not find the original reinstallation setup disk, so I used one from one of the other computers (I did go in bios and changed the boot to the CD drive first).How-ever, the corrupted computer had only service pack 1 and the CD I have been attempting to use has service pack 2. I do not know if this is an issue or not but I don't think it should be. The light for the CD drive does light up and there is 2 beeps but the drive does not sound like it is rotating at all. I then get a message on the screen that says "Strike F1 to retry boot, F2 for setup utility". Is that enough info? I hope that helps some.

Collapse -


by DanKe In reply to More Info for you

There is no problem with booting from a SP2 disk. Doesn't matter what OS you have on your HD, if a CD is bootable it will boot from it.
That error sounds like it's not finding a boot device.
Double check and make sure your BIOS settings are right. Make sure you save them when you exit.
If this isn't working, clear your NVRAM and try all over again.

Let me know what happens.

Collapse -


by lilacs22 In reply to hmmmm

I went over my BIOS quite a few times and definately save my changes when exiting. I think the drivers from my CD Rom are not loading for some reason. I am curious as to why clearing my NVRAM will help, would you please explain?

Collapse -

Same Problem

by sam1morgan In reply to NVRAM

I have the exact same problem. I can boot from the windows CD only if I remove the primary hard disk. I can hook up the primary disk in another system as a secondary drive and access it, but I can not boot any system if it is the primary drive even trying to boot from the original windows CD. I believe it has something to do with the when the windows CD goes and checks the boot section of the hard drive. I am still trying to resolve this.

Collapse -

Problem Fixed

by sam1morgan In reply to Same Problem

I was finally able to get my system back up. There is probably an easier way, but the following worked.

1. I was able to boot with Acronis's TrueImage Rescue CD and did a Backup of my primary disk.

2. I then used zap63 ( to wipe the first 63 sectors of my disk.

3. I used Acronis Disk Director to restore my partition table. I was still unable to boot from my Windows CD

4. I used Partition Magic 8 boot disk and formated the C: drive. I was now able to boot from the Windows CD.

5. Booted Windows CD and installed Windows.

6. Used Acronis TrueImage to restore the C: partition ONLY from the backup I did in step 1.

7. System rebooted and came up with all my programs/data restored.

Collapse -

fragmentation - ?

by sgt_shultz In reply to Problem Fixed

do you think it may have been a severely fragmented drive. that will cause the 'no ntldr' error.
thanks for posting your resolution

Back to Hardware Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums