Computer won't boot to cd-rom

By mdaniel1 ·
I have a computer that I removed the hard drive and scanned. It had 40 infections. They were removed. The motherboard was bad, (asus-p4p800) I replaced it with a intel **5gev. Everything shows in the bios, the hd, the cdrom, etc. I try and boot normally, it goes to the windows xp logo and flashes a blue screen error reeaal fast and reboots. I try safe mode, reboots, I set the bios to cdrom first, and put in a xp disc, I never get the option to click any key to boot from cd. It just asks for normally, safemode, or last good configuration, and then reboots. I want to format and reload windows but it won't let me. Did I skip a step or what?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

When you changed the Boot Order

by OH Smeg In reply to Computer won't boot to cd ...

Did you save the changes as you exited the BIOS? If not then you have not made the changes to get the system to boot from the Optical Drive First.

Then the obvious things are Have you checked the Optical Drive for Function? If it's a DVD Drive you need to check it with a CD in the drive as CD and DVD use different Wavelength Light colour to read the different disc's. It's possible to work with 1 type and not another.

Have you checked the Actual Install Disc for correct Function? I have seen several which have been so badly scratched or dirty that they are no longer Bootable or if they do manage to boot they fail during the read process.

Have you confirmed that the Optical Drive is Correctly Jumpered if this is a IDE Drive? When you change M'Boards quite often you need to change the IDE Drive Jumpering no matter how they appear in the BIOS.


Collapse -


by mdaniel1 In reply to When you changed the Boot ...

I did save the changes, made sure by pushing the f2 upon one of the reboots, and made sure the boot order still showed the dvd/cd drive as first option. The dvd/cd is fresh out of the box, never used, but I will try a different one. it is sata, the hd is ide. I tried the disc in a different computer and it works. I have the cd as a master as it is the only sata drive.
let me know

Collapse -


by IC-IT In reply to bios

depending on the motherboard, you need to enable that SATA channel in the BIOS.

Collapse -

enabling channel

by mdaniel1 In reply to Sometimes

I went into the bios advanced periphial config and put the sata port from auto to enabled, but still no "push any key to boot from cd" just the original options for safe/last good/normal. I'm stumped, the board is new, and the cd drive is new.

Collapse -

Forget "push key".

by seanferd In reply to enabling channel

Just set the optical drive as first in boot order.

Collapse -

first drive

by mdaniel1 In reply to Forget "push key".

It's been set as the first drive since the first posting.

Collapse -

Then it isn't working properly, or the disk itself is bad.

by seanferd In reply to first drive

Try a different bootable disk - download and burn a live Linux distro or the UBCD (UBCD and some distros offer a bunch of hardware testing utilities as well).

If it doesn't boot from the CD, something else is wrong. Either something with the drive, or another BIOS setting (AHCI compatibility mode, maybe?)

Collapse -

AH HA not that's important here is your answer

by OH Smeg In reply to bios

it is sata, the hd is ide

Here you need to move the SATA Connection to the Lowest Number on the SATA Connection Chain.

I've lost count of the number of times that someone has stuck a SATA optical Drive on the 5 or 6 SATA Connector and it doesn't work as a Boot Disc. The same applies to HDD's as well here they need to be connected the the lower Number SATA Connectors.


Collapse -


by yogesh.kumar In reply to Computer won't boot to cd ...

Dear friend this is yogesh from vijayawada go to bios and check wheather the cd drive detected are not

Back to Hardware Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums