Question

Computer wont post when hdd is connected

By WintersHowl ·
Recently uppgraded my computer from a older i5 to the newest 8th-gen and in doing so changed the motherboard, ram and cpu.

Computer post just fine with no hdd connected and i have access to bios. It also is able to boot from a usb-thumbstick.

All three hdd in question boots fine on seperate computer so i assumed it was a psu-problem. i have tried 3 different connections to the psu (labeled sata 1, sata 2 and periph) and none of them works.

just seems very unlikely to me that 3 of the 8-pin connectors on the psu and/or only the sata connections on the motherboard has shorted.

Any help would be greatly appreciated

Hw:

psu: unknown make 550watt.

cpu: i5 8600k

motherboard: tuf z370

hdd: Hitachi Deskstar 3.5" 1TB, Western Digital Raptor WD1500ADFD 150GB and WD Red WD40EFRX 4TB
1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Start witht he obvious to begin with

by HAL 9000 Moderator In reply to Computer wont post when h ...

You say you are changing the drives to another system and they work but have oyu tried changing the SATA Lead?

More importantly I would seriously look at the PSU as the issue here while it may have the right voltages that in no way implies that it is producing the correct current. I have lost count of the number of times that a failing PSU seems to work fine and it's not the case.

You have said that you tried the drives in another system but have you tried the PSU in another system and see if it works properly?

Back to Hardware Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums