Question

Locked

Computer wont recognize primary HD (Maxtor)

By mpacking ·
My computer stopped working yesterday after about a year with the same setup. I use a Maxtor (SATA) as primary and a Samsung (IDE) to store documents. At start up, my computer displays the following msg: Windows could not start because the following file is missing or corrupt: \WINDOWS\system32\config\SYSTEM You can attempt to repair this file by starting Windows setup using the orig Setup CD-ROM. Select 'r' at the first screen to start repair.

Well, I've tried to repair and also tried to just overwrite the OS. As it turns out, my primary drive (Maxtor) is not recognized but my slave drive shows up (Samsung). I checked out the BIOS CMOS Setup Utility and under the MAIN MENU the "Primary IDE Master" shows as "None" but under the BOOT MENU --> Hard Disk Drives, the Maxtor HD shows up. Why? My real question is how can I reinstall Windows XP (Pro) to the Maxtor HD if it won't show up at all? Been trying to figure out all day. HELP!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Correct me if I'm wrong here but isn't the Maxtor a SATA Drive?

by HAL 9000 Moderator In reply to Computer wont recognize p ...

This type of drive will not be recognised by most BIOS as they are not normally seen in BIOS but only after a driver has been installed so you can install the OS again.

What you need to do is follow the directions here to perform an In place Install of XP

http://tinyurl.com/g4bv8

BUT when the first Blue screen appears press the F6 key and then dig out your Driver Disc that has the SATA Drivers on it and copy the SATA Driver to the Root of a Floppy and use that to load the SATA Drivers. On some brands of M'Board these will be found under the RAID Drivers. That will then allow Windows to perform a Repair Install of the existing OS that you have in place provided that the HDD hasn't failed.

To test this go to the Seagate Web Site and download the Maxtor Drive Testing Utility and then boot from the made floppy and run the diagnostic test on the SATA Drive as well as the IDE drive to make sure that both are actually working properly. If you get a report of a faulty HDD remove that drive and test it in another system. If it comes up as faulty again the drive is damaged and needs replacing but if on the second test it comes up as working OK the Controller on the M'Board is faulty and the M'Board needs replacing.

The Maxtor Diagnostic Utility can be found here

http://tinyurl.com/yoj8kx

or

http://tinyurl.com/yk8p3r

The first link is to Max Blast and is the best one to use but if you don't have a floppy the Seatools may work with this HDD though I wouldn't place too much weight on the results of any testing.

Col

Collapse -

Correct me if I'm wrong here but isn't the Maxtor a SATA Drive?

by mpacking In reply to Correct me if I'm wrong h ...

I didn't know that BIOS wouldn't see the Maxtor drive but no matter. I tried the procedure you suggest before but it didn't work. Upon your recommendation, I tried it again but this time disconnected the slave drive with MUCH BETTER RESULTS!!! I was able to load the SATA and the XP file into the Master Drive and hopefully I'm on my way to my recovered system, after more hours of program reinstalls of course! But I'm just excited that it's working! Thanks for your help!!!

Collapse -

As the slave drive is an IDE

by HAL 9000 Moderator In reply to Correct me if I'm wrong h ...

It's probably damaged. If you plug it back in the system will not boot up any more as it will always be the Default Boot Drive to the system so if it's faulty it's best to dump the drive now before it causes any more problems.

If you want to add another Slave Drive use another SATA Drive and everything will be fine but if you use another IDE Drive the system will not be able to boot once the IDE Drive is formatted.

Col

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums