Question

Locked

Computer wont start

By katheway ·
Hey my question is kinda specific, i really need help with this since I traded my ps3 for a computer that as it turns out is less than advertised...The computer itself wont actually work unless u unplug it, it wont even start to load the bios (it will start but load NOTHING, only freeze). If you unplug it everything works fine. If you turn it off through windows (shutdown) and try and use the power button...no luck, if you restart it works. But if its turning on, you always need to unplug first. Ive also noticed windows isnt saving my time...Maybe the cmos battery? and even that is through an "unplug start" anything you guys can help with would be appreciated, I just got out of the army of 4 years, and to be honest forgot alot about computers and how they work, the problem seems simple, if I could only realize whats goin on...

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

check motherboard jumpers, power button connectors

by Absolutely In reply to Computer wont start

Then, consider a new PSU.

Collapse -

mb jumpers

by katheway In reply to check motherboard jumpers ...

im not really that advanced with mb jumpers, do you know what I would be looking for? as far as I can see theres nothing noticably wrong, (burn marks ect) and the fact that the time wont save when powered off makes me wonder about the battery

Collapse -

I'd be looking for the motherboard manual for specific jumper settings.

by Absolutely In reply to mb jumpers

The one you need is not necessarily pink, and without knowing what model you have, aSy's instructions are a bit more specific than I can get. I'd say if you think it's the battery, replace that. Worst case scenario, you spent $5 for a backup part instead of a repair.

Collapse -

Just a few suggestions.

by aSy In reply to Computer wont start

I'm almost sure is not the CMOS Battery.
As your question is specific, please specify what means loads NOTHING, do the memory check completes?, does it hangs on the drives detection?, if you don't feel like answer me, here's a couple of hints.

(1) Identify the pink jumper in the motherboard, if there's more than one, select the closer to the battery, change position of it, you must move it one pin left, or right, then start the cpu. Do the start/shutdown a few times. Now your bios should be resetted.

(2) If the memory check does complete, the problem seems to be in the hard disk drive, so, if you can, should get a Live! Linux CD and start the computer just with the DVD/CD drive and the hard drive unplugged. Live! CD or any other boot CD. Anyone does the trick.

(3) The third thing that comes to my mind is the memory, if it fails, it would hang the way you describe, if you have more than one memory, please alternate them in the sockets of your motherboard.

If any of these test works you should replace
the item that causes the failure.
If not, please, post again.

Collapse -

asy...

by katheway In reply to Just a few suggestions.

thanks for the response I really appreciate it.. I was going to say that yea, when I take out the mem, it makes the beeping noise. And i tried alternating the sticks, and it dosent seem to work..or even one at a time. When the computer does load however windows identifies them (two 1gb sticks) I also tried what you said about alternating the jumper to reset the bios, and that dosent seem to work either..The only time I can get the computer to load is by like i said completly killing power to the computer, even if you restart through windows it will work. I tried changing the bios to load diagnostic settings on start up but when u try and hit the power and turn it off normally, and turn it back on, it wont do that...It just starts up and stops almost instantly. I have however on occasion been able to hit the f1 key over and over on startup, and it will give me the screen saying "entering setup" on the compaq display, but thats it, and it never does...

Collapse -

to be more clear

by katheway In reply to asy...

to help with your question, it wont check mem or display disks or anything..It gets as far as the first screen at load up.. the black bios display or "compaq" screen I say or, because i changed the settings to load diagnostics thinking that would help, so it freezes on that screen instead now. So it seems to work as far as the first maybe 1 second and then stop. It seems strange that pulling the power makes everything go away...unless ofcourse I do a shutdown...then i hafta unplug power and plug it back in...and even when i do that...and then push the power...it will work

Collapse -

Power supply fault

by mjd420nova In reply to Computer wont start

The power supply sounds like it is going to fail soon and fail to start at all. I have seen some really strange things happen when that CMOS battery gets low in voltage. Sometimes the voltage loss is from poor connections. To be sure the BIOS is reset, remove the battery and short the plus and minus terminals with a clip lead with an alligastor clip on each end. Check the terminals and be sure they are clean. Wait thirty seconds and then reinstall a new battery. Sometimes the hibernate functions get scrambled and I like to have the monitor warmed up before powering up the CPU.

Collapse -

If it can help

by eugenekoong In reply to Power supply fault

Hi,

If it hang when you see the "compaq" screen, try to reset the BIOS to default. Based on your description the problem most probaly will be your CMOS battery. Next if it still not able to boot, you need to check your Hardware 1 by 1 for example unplug any card from the motherboard to see whether it can boot a not, do it to your cd-rom and other hardware you have. The reason to do this is that bad hardware will cause the PC to not boot.

Collapse -

thanks guys

by katheway In reply to If it can help

i really appreciate it
i bouht the computer used so who knows whatss going on, but im guna try the battery this weekend and see if that helps..
it seems to be the popular vote
thanks again

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums