Question

Locked

Configuration for the Cisco 871W router

By arthur ·
I have purchased the Cisco 871W and can't seem to get it working. I used the template for my specific version of ISP which is DHCP DSL. I still can't get this thing going though. The SDM software was not much help and it has since stopped working. I have only had the router for about a week though and very new to Cisco products. Please hellp with please I am attaching a copy of the config file for those that want to help out.

The config file starts after this:

Using 8617 out of 131072 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Cisco_871W
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$j0f2$yQzQ2aOm5FH4yYuZH5Ms//
enable password 7 00171B07165E070A2F7315
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
aaa session-id common
!
crypto pki trustpoint TP-self-signed-4179700116
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4179700116
revocation-check none
rsakeypair TP-self-signed-4179700116
!
!
crypto pki certificate chain TP-self-signed-4179700116
certificate self-signed 01 nvram:IOS-Self-Sig#A.cer
dot11 syslog
!
dot11 ssid focuseddevelopment.net
vlan 1
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 051B140A6C5F46080B00132D00091D
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.2.50 192.168.2.100
ip dhcp excluded-address 192.168.1.50 192.168.1.100
!
ip dhcp pool VLAN10
import all
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
domain-name *development.net
lease 4
!
ip dhcp pool VLAN20
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.2.1
domain-name *development.net
lease 4
!
!
ip inspect name MYFW tcp
ip inspect name MYFW udp
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
no ip domain lookup
ip domain name focuseddevelopment.net
!
!
!
username ********* privilege 15 password 7 ****************
!
!
archive
log config
hidekeys
!
!
!
bridge irb
!
!
interface FastEthernet0
spanning-tree portfast
!
interface FastEthernet1
spanning-tree portfast
!
interface FastEthernet2
spanning-tree portfast
!
interface FastEthernet3
spanning-tree portfast
!
interface FastEthernet4
mac-address 0016.b68b.8c5b
ip address dhcp
ip access-group Internet-inbound-ACL in
ip inspect MYFW out
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1460
duplex auto
speed auto
no cdp enable
!
interface Dot11Radio0
no ip address
no dot11 extension aironet
!
encryption vlan 10 mode ciphers tkip
!
encryption vlan 20 mode ciphers tkip
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
channel 2412
station-role root
no cdp enable
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.20
description Guest wireless LAN - routed WLAN
encapsulation dot1Q 20
ip address 192.168.2.1 255.255.255.0
ip access-group Guest-ACL in
ip inspect MYFW out
ip nat inside
ip virtual-reassembly
!
interface Vlan1
no ip address
!
interface Vlan10
description Internal Network
no ip address
ip nat inside
ip virtual-reassembly
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
description Bridge to Internal Network
no ip address
ip nat inside
ip virtual-reassembly
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 166.82.219.82
ip route 0.0.0.0 0.0.0.0 dhcp
!
ip http server
ip http secure-server
ip nat inside source list 10 interface FastEthernet4 overload
ip nat inside source static tcp 192.168.2.105 80 interface FastEthernet4 80
ip nat inside source static tcp 192.168.2.105 38318 interface FastEthernet4 3831
8
ip nat inside source static tcp 192.168.2.228 443 interface FastEthernet4 443
ip nat inside source static tcp 192.168.2.228 1028 interface FastEthernet4 1028
ip nat inside source static tcp 192.168.2.228 6001 interface FastEthernet4 6001
ip nat inside source static tcp 192.168.2.228 6004 interface FastEthernet4 6004
ip nat inside source static tcp 192.168.2.228 40000 interface FastEthernet4 4000
0
ip nat inside source static tcp 192.168.2.228 40002 interface FastEthernet4 4000
2
ip nat inside source static tcp 192.168.2.228 40004 interface FastEthernet4 4000
4
ip nat inside source static tcp 192.168.2.228 102 interface FastEthernet4 102
ip nat inside source static tcp 192.168.2.228 25 interface FastEthernet4 25
ip nat inside source static tcp 192.168.2.228 110 interface FastEthernet4 110
ip nat inside source static tcp 192.168.2.228 6** interface FastEthernet4 6**
ip nat inside source static tcp 192.168.2.228 2883 interface FastEthernet4 2883
ip nat inside source static tcp 192.168.2.228 88 interface FastEthernet4 88
ip nat inside source static tcp 192.168.2.228 389 interface FastEthernet4 389
ip nat inside source static tcp 192.168.2.228 3268 interface FastEthernet4 3268
ip nat inside source static tcp 192.168.2.228 135 interface FastEthernet4 135
ip nat inside source static tcp 192.168.2.228 1301 interface FastEthernet4 1301
ip nat inside source static tcp 192.168.2.228 1150 interface FastEthernet4 1150
ip nat inside source static tcp 192.168.2.228 1099 interface FastEthernet4 1099
ip nat inside source static tcp 192.168.2.228 1290 interface FastEthernet4 1290
ip nat inside source static tcp 192.168.2.228 1450 interface FastEthernet4 1450
ip nat inside source static udp 192.168.2.228 1450 interface FastEthernet4 1450
ip nat inside source static tcp 192.168.2.228 42 interface FastEthernet4 42
ip nat inside source static tcp 192.168.2.101 33** interface FastEthernet4 33**
ip nat inside source static tcp 192.168.2.105 3394 interface FastEthernet4 3394
ip nat inside source static tcp 192.168.2.106 3397 interface FastEthernet4 3397
ip nat inside source static tcp 192.168.2.107 3393 interface FastEthernet4 3393
ip nat inside source static tcp 192.168.2.109 3390 interface FastEthernet4 3390
ip nat inside source static tcp 192.168.2.211 3396 interface FastEthernet4 3396
ip nat inside source static tcp 192.168.2.213 3392 interface FastEthernet4 3392
ip nat inside source static tcp 192.168.2.214 3398 interface FastEthernet4 3398
ip nat inside source static tcp 192.168.2.228 3395 interface FastEthernet4 3395
!
ip access-list extended Guest-ACL
deny ip any 0.0.0.1 192.168.1.254
permit ip any any
ip access-list extended Internet-inbound-ACL
permit udp any eq bootps any eq bootpc
permit icmp any any echo
permit icmp any any echo-reply
permit icmp any any traceroute
permit gre any any
permit esp any any
!
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 103 permit icmp any host 166.82.219.82 echo-reply
access-list 103 permit tcp any host 166.82.219.82 eq 444
access-list 103 permit tcp any host 166.82.219.82 eq 443
access-list 103 permit tcp any host 166.82.219.82 eq www
access-list 103 permit tcp any host 166.82.219.82 eq smtp
access-list 103 permit tcp any host 166.82.219.82 eq pop3
access-list 103 permit tcp any host 166.82.219.82 eq 102
access-list 103 permit tcp any host 166.82.219.82 eq 6**
access-list 103 permit tcp any host 166.82.219.82 eq 2883
access-list 103 permit tcp any host 166.82.219.82 eq 88
access-list 103 permit tcp any host 166.82.219.82 eq 389
access-list 103 permit tcp any host 166.82.219.82 eq 3268
access-list 103 permit tcp any host 166.82.219.82 eq 135
access-list 103 permit tcp any host 166.82.219.82 eq 1301
access-list 103 permit tcp any host 166.82.219.82 eq 1150
access-list 103 permit tcp any host 166.82.219.82 eq 1099
access-list 103 permit tcp any host 166.82.219.82 eq 1450
access-list 103 permit udp any host 166.82.219.82 eq 1450
access-list 103 permit tcp any host 166.82.219.82 eq 42
access-list 103 permit tcp any host 166.82.219.82 eq 1028
access-list 103 permit tcp any host 166.82.219.82 eq 6001
access-list 103 permit tcp any host 166.82.219.82 eq 6004
access-list 103 permit tcp any host 166.82.219.82 eq 40000
access-list 103 permit tcp any host 166.82.219.82 eq 40002
access-list 103 permit tcp any host 166.82.219.82 eq 40004
access-list 103 permit tcp any host 166.82.219.82 eq 38318
access-list 103 permit tcp any host 166.82.219.82 eq 3390
access-list 103 permit tcp any host 166.82.219.82 eq 33**
access-list 103 permit tcp any host 166.82.219.82 eq 3392
access-list 103 permit tcp any host 166.82.219.82 eq 3393
access-list 103 permit tcp any host 166.82.219.82 eq 3394
access-list 103 permit tcp any host 166.82.219.82 eq 3395
access-list 103 permit tcp any host 166.82.219.82 eq 3396
access-list 103 permit tcp any host 166.82.219.82 eq 3397
access-list 103 permit tcp any host 166.82.219.82 eq 3398
!
!
!
control-plane
!
bridge 1 route ip
!
line con 0
password 7 05180E0E3349420539574E2F
no modem enable
line aux 0
line vty 0 4
password 7 0832444F1B1C091B325955
!
scheduler max-task-time 5000
end

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums