• Creator
  • #2215029

    configure Outlook 2007 to access Outlook Web Access email


    by dan-reed ·

    I know this must be a dumb question.
    I work for multiple clients at a time and have seperate email accounts at each client site. I can access all my email in Outlook 2007 except for one client who I only have email access using Outlook Web Access on my computer or Exchange on my iphone.

    Is there a way to pull the OWA email or iphone exchange email into Outlook 2007 on my notebook?


All Answers

  • Author
    • #3006958


      by dan-reed ·

      In reply to configure Outlook 2007 to access Outlook Web Access email


    • #3006950

      I don’t quite follow you….

      by darryl~ ·

      In reply to configure Outlook 2007 to access Outlook Web Access email

      I think we need a little more information.

      The client that is using OWA email would have to have set up an Exchange email account for you if I’m following you correctly.

      The IT dept for that “client” should be able to supply you with the SMTP & POP settings so you can add a new account in your Outlook 2007.

      Please reply if the situation is different than I interpreted.

      Edited for – actually, what I really meant was please reply……we need more information.

      • #2942024


        by dan-reed ·

        In reply to I don’t quite follow you….

        You are correct, and I do have an exchange email account, at the office I can access it using outlook. But when I am away from the office I can only access it using OWA, the help desk does not have a SMTP or POP settings. What I am looking for is a way to move OWA email into my Outlook 2007 at home.
        I told you it was a dumb question. I know if I could find the right IT guy he would have the SMTP or POP setting but no luck so far.

        • #2942016

          Email forwarding

          by nimmo ·

          In reply to Clarification

          You will need to configure email forwarding on the user’s mailbox to forward to your address.

          Open AD, locate the user account and right click and select properties, in the properties tab select exchange general then select delivery options.

          In the forwarding address options you can select to forward to another users address (your address).

          Then make sure you select to deliver in both locations or else you will get the emails but they won’t.

          That been said if you are using an external email address (not in the global address book) you will need to create a contact with your external address then configure the forwarding to forward to the contact.

          Since the contact has your external address all the users emails will be forwarded to your address.

          One other thing once you have set this up hide the contact from the global address book, you do this because there is no need for people to send email directly to that contact.

          Also to keep things neat and tidy you may want to setup a rule in your Outlook to move all emails that have been forwarded to you to a specific folder so it’s easier to locate stuff.

        • #2943263

          Have you attempted to set up an HTTP account?

          by darryl~ ·

          In reply to Clarification

          I’m not sure if you have access to the AD being refered to in the above post.

          You may be able to just set up a new account the same way you would add a Hotmail account or other web based email account.

          In Outlook 2007…
          Click “Tools”
          – Select “Account Settings”
          – Select “E-Mail” tab at the top & click “New…”
          – Check “Manually configure server settings or additional server types” at the bottom & click “Next”
          – Select Internet E-mail” & click next
          – Type the name you wish to be displayed for outgoing e-mail from this account in the “Your Name” text field
          – type the e-mail address for your OWA account in the e-mail text field
          – Select “HTTP” from the dropdown box for account type
          – Select “other” from the HTTP Service Provider dropdown box
          – Enter the web address you use to connect to your OWA account in the text field below “Server URL:”
          – Type your username & password their IT department gave you (same ones you use when connecting to OWA) in the text fields under “Login Information” & check the “Remember password” box & click “Next”
          – Click “Finish”
          – Click “Close”
          You should see a new account listed under “Mail Folders” that contains the e-mail from you OWA account.

          edited to change from Outlook 2003 instructions to Outlook 2007

        • #2942973


          by dan-reed ·

          In reply to Have you attempted to set up an HTTP account?

          First of All Thanks for the guidance.
          I think we are getting close, I tried the HTTP suggestion:

          1. The passwd field is grayed out, this is the case for all my account, another problem.

          2. When I tried to recv the inbox, I get an error:
          Task ‘
          Folder:Inbox Downloading all items.’ reported error (0x80004005) :
          ‘Outlook’s request to the server failed.
          The server responded ”. ‘
          I use this address:

          If I login to a browser and access it after login I get this address


        • #2942964

          You said the password fields are

          by darryl~ ·

          In reply to Errors

          grayed out….they shouldn’t be.
          Try setting it up through the control panel. Close Outlook….open the control panel….one of the settings is “Mail” open it & see if you can set up the account through there…you should be able to enter the password when setting up the account.

          The 2 differnt URL’s are probably one before & one after you’ve been authenticated on the mail server….I would think you should use the first one but I suppose it wouldn’t hurt to try the other one.

          Where you’re getting the error saying:
          Task ‘
          Folder:Inbox Downloading all items.’ reported error (0x80004005) :
          ‘Outlook’s request to the server failed.

          That would be because you have not been authenticated on the mail server….you haven’t been authenticated because you haven’t got your password entered in the account when you set it up….we have to figure a way to get the password field to allow you to enter your password.

          Make sure the account you are logging into Windows with is a member of the Administrator group.

          Try those couple things & see how you make out.

Viewing 1 reply thread