General discussion


Configuring DNS on RHL 9

By susejbose ·
We have a MS 2000 Advance Server with SP4 as a Master in our INTRANET and we wanted to start implementing a Slave DNS on Linux.
All configurations of the named.conf are correct however when we start named it gives an error "named:rndc:connection failed [Ok]".
In the services it shows bind as started but with error rndc:connection failed.
If we remove the rndc key would it help and how will security be effected?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by support In reply to Configuring DNS on RHL 9

the /etc/named.conf file should have references for rndc.key.
Check to make sure all syntax is right. Should be as below:
include "/etc/rndc.key";

an /etc/rndc.key and an /etc/rndc.conf file should also exist. Normally default settings are fine.

If you don't have these files re-install named to bring the back.

Back to Linux Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums