General discussion

Locked

configuring for winnt proxy

By avi_mohod ·
hi,
Anyone plz help.I have redhat 6.1 internet client of winnt proxy using dailup connection.M/c is dailing and logging to winnt server porperly.Proxy requires authentication for each browser.After that if u open browser it does not show any site.It ping properly to proxy server.Same setting is working properly in win98 on same m/c.It is using port 80.If put ip address
of proxy server it is connecting there and asking for authentication.But for other sites it is not working.I think problemis that name to ip address resolution is not happenning.
Any one who knows about configuring linux as proxy client plz give details of configuration.
thanks.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

configuring for winnt proxy

by Lintadsl In reply to configuring for winnt pro ...

Sounds like your problem is winnt proxy server.
You may need to setup DNS on proxy server. That should fix your client problem. Or if you tell your client to set DNS configuration on the client machine, that will be short term solution.

Collapse -

configuring for winnt proxy

by avi_mohod In reply to configuring for winnt pro ...

This configuration is working in win98 without DNS entry.Thanks for comments.

Collapse -

configuring for winnt proxy

by chidimark In reply to configuring for winnt pro ...

hi
i guess that you have not changed the nt authentication.try this out
go to internet service manager.right click the www services you will get www services properties for proxy server. in password authentication tab select only "Allow annonymous" and deselect others.

Collapse -

configuring for winnt proxy

by avi_mohod In reply to configuring for winnt pro ...

as told that this configuration is working fine in win98 and win98 is not member of nt domain. Thanks for comments

Collapse -

configuring for winnt proxy

by jhazt In reply to configuring for winnt pro ...

well, try to use a virtual drive and configure the IP Masquerade which u will put it in the /etc/rc.d/rc.local...just search on how to setup ip masquerade this is good ..u can disabled IP's or host if u want..:).email if u want to know this one...i can teach u..ok...bye

Jason

Collapse -

configuring for winnt proxy

by avi_mohod In reply to configuring for winnt pro ...

Poster rated this answer

Collapse -

configuring for winnt proxy

by avi_mohod In reply to configuring for winnt pro ...

This question was closed by the author

Back to Linux Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums