Configuring remoteApp for intermittent use

By ajw007 ·

I am very new to this. I am currently running a remoteApp connection on a windows xp netbook to a visual foxpro application on a Windows 7 machine via the internet. I can log in to the remoteApp session without difficulty, but work useage requires me to be constanly closing and opening the netbook. With each closure, I lose connection to the server. Upon opening the netbook, I receive the message that reconnection is in progress...but it never completes?

What to do? (I do not want to be constantly loging in once the first connection was made).

Thank you for your help.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Do you mean open and close the lid?

by TobiF In reply to Configuring remoteApp for ...

In order to preserve power (and to lower the risk of HDD crashes) any laptop usually has a default setting, that when you close the lid of your notebook, the system will go into some kind of sleep mode.

Obviously, this application doesn't recoup well from that.

A workaround could be to change the power settings in your laptop as such: "When I close the lid - do nothing".

Have in mind, though, that with this setting, your computer is still working at normal rate when the lid is closed. So the battery will drain quicker, and you should be carrying your computer very carefully, since the HDD most probably will be working now and then.

Collapse -

intermittent connection on remote desktop

by ajw007 In reply to Do you mean open and clos ...


Unfortunately, I need both the protability and long battery life of the netbook as I need it every couple of minutes or so for about 6 to 8 hours--non stop. no break for lunch. Is there maybe a setting on the server that will keep the app running until I log off --and not simply disconnect. i.e., allow me to go directly back into the same session I left when I closed the lid? (When the app was being run on the netbook, this was my experience.)

Thank you

Collapse -


by TobiF In reply to intermittent connection o ...

Go to the advanced settings of power settings and adjust "wireless interface" for max performance. (I have no idea if this can help, but you can try).

But I think the main problem is with your application, where the developers simply didn't take into account reconnection scenarios.

A workaround could be some kind of terminal services, where you'd be running the application on a virtual terminal (which would be "online" all day long) and then you'd reconnect to this terminal session, rather than to the application.

Related Discussions

Related Forums