Question

Locked

Configuring router for VPN

By sam.marinelli ·
I am trying to configure a router to accept VPN connections. These are the steps i have taken so far.
I have forwarded all necessary ports required for VPN.
The router is a netgear wnr2000.
I am trying to connect from outside the network. The IP i am trying to connect to is the WAN IP address... Is this correct ?
I am using Windows XP Pro on the server and connecting from home with a vista laptop. When trying to connect I receive the error, there is not a vpn server actively listening for connections.

Is there any thing else I should have to do with the router?
Should I assign a static IP address for the computer that is listening for VPN connections ?
I am a little new to this, as you can tell, all help is appreciated. Thank you.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

is it a pptp vpn?

by akalinowski In reply to Configuring router for VP ...
Collapse -

Im not sure,

by sam.marinelli In reply to is it a pptp vpn?

Basically I have a computer that is connected to internet through the router. I am then going in and setting up through new connection wizard on the server as an advanced connection to accept incoming VPN connections. Then on my laptop I setup a new connection to connect to my WAN IP address. I have enabled all ports that I needed to. But no connection.

Collapse -

VPN setup

by Nimmo In reply to Im not sure,

Configure the VPN server with a static IP address.

I'd remove the current VPN server setup and start fresh.

(you may also want to consider using dynamic DNS on your router, that is unless you have been assigned a static IP from your ISP, other wise you may find one day it wont be able to connection because you DHCP lease from your ISP has been refreshed) http://www.dyndns.com/

Run the new network connection wizard on the machine that will be used as the VPN server.

Make sure you specify the correct user accounts that you want to allow incoming access via the VPN connection.

When you get to the section of the VPN wizard where it says "networking software" select TCP/IP and the select properties.

You will need to check the box that says "allowing calling computers to specify its own IP address" this is because your XP pro wont be running a DHCP server therefore you wont be able to obtain an address automatically from it.

Web into your router and configure the port forwarding, you may need to create a new service first if it is not visible in the forwarding service selection.

The port you want to forward is 1723 for PPTP (specify the IP address of the VPN server on your LAN).

http://portforward.com/routers.htm (if you specific router isn't present take a look at a guide that is closest in version to your you will most likely find the steps are very similar if not the same.)

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums