General discussion

Locked

Configuring VLAN - need help

By anishved ·
I am a newbie to switching field. I got a job to configure 7 ports (gig0/39 - 46) of switch3 (Cisco 3560) for Vlan 610. This ports are already member of VLAN 320 which is default VLAN for this environment. Let me explain the scenerio

Switch 3 is connecting to Switch 1 which is eventually connecting to outside network which is Hospital site. Switch at hospital end is configured for VLAN 610 and is connecting at two ports of switch 1 at (gig 0/34 -35). Switch 3 is connected to switch 1 at ports (gig 0/47 -4. Default VLAN of Switch 1 is also VLAN 320. I need to make communication possible from switch 3 to hospital site.

After analysing network,



SW3

Ports 47-48 ? existing uplink to SW1

Ports 39-46 ? VLAN 610 (Need to Configure)

Ports 1-45 ? Remain in existing VLAN.


I telnet to Sw3 to configure ports 39-46 for vlan 610.
switch(conf t)# interface range gig 0/39-46
# switchport mode access
# vlan 610
It didnt configured properly and i noticed errors on interface after running show run command. I realize, i need to remove default vlan 320 first from port and then i can add vlan 610 to port. I run no vlan 320 at interfaces and what i see entire network goes down and i lost connection from switch. I attended onsite and restore config file to switch.

I still need to configure ports to make communication possible between switch3 and hospital site.

What i need to do to successfully achieve the goal?
Your help much appreciated. It is bit urgent... ManyThanks

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Correct command

by NetMan1958 In reply to Configuring VLAN - need h ...

When in interface config mode you need to use these commands to place the ports in VLAN 610:
3550-EMI(config-if)#no switchport access vlan 320
3550-EMI(config-if)#switchport access vlan 610

Try that on your interface range and post back if you have further issues.

Collapse -

Vlan configuring

by anishved In reply to Correct command

Thanks for reply.. it worked.. No VLAN 320 command bursted network.. no switchport mode access vlan 320.. did its job to remove vlan from particular port

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums