Connect Outlook 2007 to Exchange 2003 from Remote Location

By zfreeman ·
I am trying to connect a netbook to my Exchange Server 2003 using an Outlook 2007 client on the netbook. The operating system for the server is SBS 2003, and that of the netbook is Windows 7 Starter.

When I open Outlook on the netbook, the dialog box saying that it is connecting to the server "" and asking for the username and password continues to pop up without giving me an error until I just finally hit Cancel. Then it says: "The connection to Microsoft Exchange server is unavailable. Outlook must be online or connected to complete this action."

I can connect to this server from this same netbook when I am in the office, but not from a remote location. I can also connect using Outlook Web Access and via iPhone for the same user. Not sure if I am missing something on the client setup or if more configuration needs to go to my server.

I have been using the Outlook Anywhere setup without SSL, using the same server name as the OWA server with NTLM Authentication.

I would appreciate any help anyone can provide. Thanks in advance.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -


by p.j.hutchison In reply to Connect Outlook 2007 to E ...

Has RPC over HTTP been installed on the Exchange 2003 server to enable remote connection?

You need to specify additional settings in Email Accounts settings in Outlook in the More Settings, RPC over HTTP to be able to connect.

Collapse -

RPC over HTTP is installed

by zfreeman In reply to RPC over HTTP

I installed RPC over HTTP on the Exchange 2003 server by going into the Control Panel->Add/Remove Programs->Add/Remove Windows Components->Network Services and clicking on the RPC over HTTP Proxy.

In Outlook, when I put my server name into Outlook Anywhere, I did not check the use SSL box since I only use OWA with the http:// prefix. If I click to use SSL and input "" in the option to connect proxy servers with this namein their certificate, I always get an error saying there is a problem with the security certificate. It does not come from a trusted CA.

Collapse -

CA Certificate missing

by p.j.hutchison In reply to RPC over HTTP is installe ...

You probably need to install the root CA certificate on your PC for it to be trusted.

1. Download the root.cer from your CA's webiste.
2. Open COntrol Panel, Internet Options
3. Click on Content then Certificates
4. Select Trusted Root Certificates
5. Select Import and import the root.cer you downloaded earlier.

Collapse -

CA Certificate

by zfreeman In reply to CA Certificate missing

I exported the certificate to a .pfx file and sent it to the new computer and imported it. This still did not work.

Collapse -


by p.j.hutchison In reply to Connect Outlook 2007 to E ...

You probably need Basic Authentication as well which allows authentication over the internet and via the Firewall.

Collapse -

Remote Web Workplace posts detailed instructions

by jlehman In reply to Authentication

Have you followed the instructions that are posted in Remote Web Workplace? I support 15 clients that use SBS 2003 and the instructions are listed just after logging into Remote Web Workplace. Follow those word for word and you should be set.

I saw you have tried certificates, etc. What operating system are you using? XP is by far the easiest to use to connect. Vista and Windows 7 require more work for the certificate. I have had to open a MMC console and move the certificates to the Trusted Root Certificates\Certificates folder.


Collapse -


by zfreeman In reply to Remote Web Workplace post ...

I finally got into RWW, but I don't see any instructions. Maybe I'm missing something. I was actually having problems getting into RWW at first until I opened port 4125. Maybe that will help.

I am trying to connect two netbooks running Windows 7.

Collapse -


by CG IT In reply to Connect Outlook 2007 to E ...

the URL is https://public IP address/OWA or https://domain name/OWA

That's provided that during the CIECW wizard, you chose to allow OWA.

Collapse -


by zfreeman In reply to OWA on SBS

We access OWA through It automatically redirects to, but we do not have to use https://

Collapse -

then you broke something

by CG IT In reply to OWA on SBS

OWA on SBS is https over 443 and IIS handles it. I suggest you change back the configuration you did in IIS to the default and use OWA on https. Run the CIECW wizard and publish OWA. That way IIS will be configured properly to handle OWA inbound requests and allow users to access their mail.

Many many IT people make the mistake of configuring SBS manually which often breaks SBS and breaks it in a non recoverable fashion. Because SBS has conbinded many features, like Exchange, SharePoint Services, Active Directory, with OWA/OMA and into an all in one box server, MS created wizards to configure all the services to run on one box. Again, manual configuration often breaks SBS features because the features are not designed to be configurated manually.

Related Discussions

Related Forums