Connect VPN to Linksys WRT54G2

By mscue ·
I was issued a Cisco 881W router by my employer to use at home. The instructions say to connect it to my personal wireless router and then i should get a solid green "vpn" light on the issued rotuer. I am not getting the solid green light. However, if I connect the issued router directly to my cable modem, i do get the vpn light. Is there a setting on my personal wireless router that I need to change? I appreciate any help. Thanks.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

VPN on WRT54G2

by khariskh In reply to Connect VPN to Linksys WR ...

Check to make sure your personal home wireless router is setup to allow VPN traffic. It should be under "Security->VPN". Enable whatever VPN protocal your CISCO is setup to.

Collapse -

you can do what....

by StefanVerster In reply to VPN on WRT54G2

khariskh suggested but if that does not work.Check in your cable modem settings for an option uPnP and enable that.The option is for plug and play devices and configures the port settings and everything for you when another device is connected to it like a VPN Router.Hope it helps!

Collapse -

settings on cable modem

by mscue In reply to you can do what....

Thank you both for suggestions. I have verified that VPN pass through is enabled on my personal router. As far as the settings on the cable modem... how do I access those? The modem was issued to me by Comcast (my internet provider).

Collapse -

The settings on your Router....

by StefanVerster In reply to settings on cable modem

Your Router should have a GUI/Webinterface.You connecto to your router on your LAN eg:router ip address =192.168.0.X ,then you go into your router and look for the UPnP setting and turn that on.The way you do this is Router Speciffic so you will have to consult your Routers manual.The VPN CISCO router supplied by your ISP you won't be able to access as that is preconfigured by your ISP.Please do let me know if you came right. :)

Collapse -

problem resolved, but no idea why!

by mscue In reply to The settings on your Rout ...

Thank you all again for your support efforts. I tried all of these things, but ended up buying a new wireless router. My previous one was just purchased in August. It was a Linksys Wireless G. I bought a new one- Linksys Wireless N and I have no idea why, but it resolved the issue. Thank goodness because I was about to resolve it the old-fashioned way... with a sledgehammer!! Thanks again and happy holidays!

Collapse -

Only a pleasure.....

by StefanVerster In reply to problem resolved, but no ...

I am glad your issue is resolved.You must also have a very merry festive X-mas.

Collapse -

I'm having exact same issue

by kingmaverix In reply to Connect VPN to Linksys WR ...

I see that there was no response from the original requester. I am having the exact same problem. Cisco Router 881W is my work router and Linksys WRT54G2 v1.5 is my home router. I have it connected correctly, I've tried everything I can think of. I've updated firmware, opened ports, and removed all firewalls I am able to. There is still one firewall checked because it is greyed out which the IDENT Port 113.

Could that firewall be causing an issue, if so how do I remove it?

My VPN works when the Cisco router is connected to the modem directly, its only an issue when connected through the linksys router. all VPN pass through's are enabled, UPnP is enabled, QOS is enabled. I don't know what else to change.

Any suggestions, is it possible there is a defect with that router model that prevents VPN Passthrough?

Related Discussions

Related Forums