Question

Locked

connecting 2 computers together

By dkoretimi2001 ·
i tried to connect 2 computers together using a cross over cable. one of the computers windows vista and the other is window xp. the problem is i can ping from the windows vistas computers but i cannot ping from windows xp. What can i do to correct this problem or to get the 2 computers to communicate with each other? I have disabled the firewall but the problem still persist. so what else can i do?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Is the XP machine equipped with LLTD yet ? ...

by OldER Mycroft In reply to connecting 2 computers to ...

LLTD allows an XP system to be 'seen' by a Vista system.

I'm not entirely sure that this is your problem (pinging shouldn't present a problem but you never know, it might) - so grab, and install the LLTD routines and see how you go from there.

http://www.microsoft.com/DOWNLOADS/details.aspx?familyid=4F01A31D-EE46-481E-BA11-37F485FA34EA&displaylang=en

Collapse -

More detial

by StealthWiFi In reply to connecting 2 computers to ...

you say you can ping FROM the vista PC but not FROM the XP pc, what are you pinging?

Have you set static IP's for both that do not conflict? IE: 10.0.1.5 and 10.0.1.6 and on the same subnet?

Is the XP PC registering a connection (go into Network Connections and check)

Is there a firewall possibly blocking ICMP (ping) or other connections...

Cheers,

Collapse -

A couple of thing to try

by Jacky Howe In reply to connecting 2 computers to ...

Networking using a Crossover cable
<br>
http://www.5starsupport.com/tutorial/networking-crossover-cable.htm
<br><br>
How to Configure a Direct Cable Connection with Windows XP Home Edition (PART 1)
<br>
http://support.microsoft.com/kb/814981/
<br><br>
File and Printer Sharing in Windows Vista
<br>
http://technet.microsoft.com/en-us/library/bb727037.aspx
<br><br>
Click Start, Control Panel, Network and Sharing center, Manage network connections and right click Local area connection and select properties. Untick the box next to Internet Protocol Version 6 (TCP/IPv6) and see if you can connect.
<br><br>
As OM has said check the LLTD responder.
<br><br>
<i>Keep us informed as to your progress if you require further assistance.
</i>

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums